White slime in return pipe ID?

Joined
31 Dec 2014
Posts
467
Reaction score
30
Location
Pretoria
Hi everyone,

I use a silicone return pipe. There is some white slimy stuff building up inside the pipe but it tares off and the floats around in the tank. Any ideas what this is?






 
Looks and sounds like and bacterial bloom. How old is this system and what are you dosing for bacteria and food source for the bacteria. Did you change anything like sand, dsb or live rock?
 
Looks and sounds like and bacterial bloom. How old is this system and what are you dosing for bacteria and food source for the bacteria. Did you change anything like sand, dsb or live rock?

It is a brand new system. I had LR and some shells in a other tank cycling for fiew months. I put the cycled LR and shells into the DT with some dry rock I baught from Jungle Aquatics.

I also mashed up the big dried out coral into little pieces for one compartment of the sump to use as filtration.

I also put one block of mysis shrimp into the water to make sure the nitrogen cycle starts if it didnt already.

In total I have about 350 water volume and currently running a filtersock on the down pipe, carbon, LR and 500ml of Nitra-Guard Orca Cubes Titanium. The skimmer is not running yet as I am waiting for a part. There is no livestock in the tank.

Should i shut the system down and clean the pipe out?
 
it will come out by itself eventually. Just let it be while tank is cycling. If it persists after a few weeks, maybe then dismantle it for a clean.
 
Ok so it went a way a little bit, but as I added some livestock it returned. I even cleaned out the return pipe and seems its back. I do a 10% waterchange every week and my phosates are 0. Toughts?
 
bacteria will grow anywhere.

If bacteria slime, I would not worry about it.
 
Back
Top Bottom