whats with the site??

Discussion in 'General Discussions and Advice' started by vatso, 6 Sep 2012.

  1. vatso

    vatso

    Joined:
    3 Dec 2007
    Posts:
    1,733
    Likes Received:
    9
    Location:
    JHB
    it keeps loosing connection???

    whats up??
     
  2. AdS Guest




    to hide all adverts.
  3. butcherman

    butcherman Moderator MASA Contributor

    Joined:
    7 Sep 2009
    Posts:
    11,626
    Likes Received:
    280
    Location:
    Kempton Park
    no problems here.
     
  4. carlosdeandrade

    carlosdeandrade

    Joined:
    24 Dec 2010
    Posts:
    8,230
    Likes Received:
    228
    Location:
    North Riding, Jozi
    it's been very "iffy" today, I think the fish gremlins broke their banks! same problem here!
     
  5. 459b

    459b Moderator MASA Contributor

    Joined:
    12 Mar 2008
    Posts:
    9,735
    Likes Received:
    785
    Location:
    Cape Town
    Working fine for me
     
  6. Helga

    Helga

    Joined:
    21 May 2011
    Posts:
    966
    Likes Received:
    20
    Location:
    Three Rivers East, Gauteng
    It started last night :(.... Very slow.... and then loses connection.

    Was cursing my stupid laptop!!!!!
     
  7. Tobes

    Tobes Retired Moderator

    Joined:
    30 Nov 2007
    Posts:
    9,482
    Likes Received:
    118
    Location:
    A Beautiful place!
    I got a few server problem messages, but when I refresh it works again
     
  8. Fires

    Fires

    Joined:
    25 Jul 2009
    Posts:
    299
    Likes Received:
    0
    Location:
    Centurion
    Yes this morning it took a while to load the site...
     
  9. Tobes

    Tobes Retired Moderator

    Joined:
    30 Nov 2007
    Posts:
    9,482
    Likes Received:
    118
    Location:
    A Beautiful place!
    "This webpage is not available" :confused1:
     
  10. riyadh

    riyadh

    Joined:
    27 Aug 2012
    Posts:
    193
    Likes Received:
    6
    Location:
    Cape Town
    I have that problem with vodacom 3g, with 8ta 3g no issue
     
  11. richardmatlock

    richardmatlock

    Joined:
    1 Sep 2010
    Posts:
    514
    Likes Received:
    22
    Location:
    PE
    I've had grief with dropped connections here - no probs on the other local forums...
     
  12. Karman

    Karman

    Joined:
    6 Aug 2012
    Posts:
    30
    Likes Received:
    0
    Location:
    Stellenbosch
    ditto here, but on/off for at least a week..

    ISP: Axxess internet.
     
  13. mytank

    mytank

    Joined:
    12 Mar 2011
    Posts:
    2,503
    Likes Received:
    59
    Location:
    Gauteng
    This is what I was saying on my other thread ......
     
  14. RiaanP

    RiaanP Moderator

    Joined:
    11 Aug 2008
    Posts:
    23,157
    Likes Received:
    1,230
    Location:
    Centurion
    Using a 8ta dongle during the day. ADSL line at night.

    I always have Skype open. During the day, when my connection for MASA drop, so does my Skype. Dongle is disconnecting whenever it feels like it. So, for me its not MASA only.
     
  15. Andreas

    Andreas

    Joined:
    14 Feb 2008
    Posts:
    4,251
    Likes Received:
    12
    Location:
    Centurion
    Agree. Vodacom 3G/HSDPA connection has also been dropping. Not just MASA.
     
  16. crispin

    crispin

    Joined:
    22 Jan 2008
    Posts:
    12,223
    Likes Received:
    160
    Location:
    Lilliehammer, Norway
    been fine in Norway:)
     
  17. Nemos Janitor

    Nemos Janitor

    Joined:
    7 Feb 2009
    Posts:
    8,384
    Likes Received:
    286
    Location:
    Joe's Mountain
    Yup all my access went south about a month ago. Not like it used to be.
     
  18. belindamotion

    belindamotion Google Master

    Joined:
    24 Jan 2011
    Posts:
    4,803
    Likes Received:
    134
    Location:
    Pinetown,South Africa(KZN)
    Yip mine did too...I thought it was because I've cancelled(gave notice) my Vodacom and they're just giving me the finger...:005: with bloody bad reception for the remainder of the month...but now I see that's not the case...:p ...got 8.ta now and all seems fine...;)
     
  19. CW

    CW

    Joined:
    2 Dec 2010
    Posts:
    2,273
    Likes Received:
    44
    Location:
    Vanderbijlpark
    No dont do that.
    Just give me a call. Ill sell you a new one. hehe
    CW Compers here i come:thumbup:
     
  20. butcherman

    butcherman Moderator MASA Contributor

    Joined:
    7 Sep 2009
    Posts:
    11,626
    Likes Received:
    280
    Location:
    Kempton Park
    mtn 3G, mweb adsl, @lantic adsl. All fine!
     
  21. carlosdeandrade

    carlosdeandrade

    Joined:
    24 Dec 2010
    Posts:
    8,230
    Likes Received:
    228
    Location:
    North Riding, Jozi
    I use iburst, very good, only slow early evening, but yesterday was just ssssssssssoooooooooooooo ssllllllllllooooooooooowwwww!
     
Recent Posts

Loading...
Similar Threads - whats site Forum Date
whats up with the site? The Sump 21 Oct 2010
Whats your experience with Anthias? General Discussions and Advice 17 Dec 2015
Dont switch your whatsapp off before ... Pet Stop SA 26 Jun 2015
Whats-app specials Pet Stop SA 11 Mar 2015
whats up?? General Discussions and Advice 3 Dec 2014
Whats on my red fan? ID Needed 13 Oct 2014
WHATSAPP list Pet Stop SA 24 Sep 2014