What heater in TL 550?

Discussion in 'Boyu TL450 and TL550 advice' started by JS, 10 Apr 2012.

  1. JS

    JS

    Joined:
    16 Jan 2012
    Posts:
    1,795
    Likes Received:
    73
    Location:
    Port Elizabeth
    HI All

    The temps have been down in PE for the last couple of days, and it seems like my heater cant cope with the temp drops....I currenlty have a 100w al cheapo..... What size should I be using in the tank? I have it set to max....35 deg.....and the tank water only reaches 24 degrees.....


    Thanks
     
  2. AdS Guest




    to hide all adverts.
  3. mariusmeyer

    mariusmeyer

    Joined:
    7 Jul 2009
    Posts:
    3,054
    Likes Received:
    210
    Location:
    Jukskei Park, JHB
    How cold is it in PE? That does not sound right since the heater should be on permanently at that temp setting. Are you sure your heater is actually working? Tried it in a bucket with cold water? A 100W heater should be able to handle the volume of a TL550.
     
  4. Mc

    Mc

    Joined:
    8 Jun 2011
    Posts:
    2,650
    Likes Received:
    38
    Location:
    Benoni
    Have you tried to set its thermostat to a higher temp? these are normally not very acurate.
    Is there enough flow over the heater? which compartment is it in?
     
  5. 2balive

    2balive

    Joined:
    6 May 2007
    Posts:
    2,179
    Likes Received:
    39
    Location:
    Camps Bay, Cape Town
    Assume it is in the back filter compartment?

    What flow do you have on your return pump? If it is to small, not enough heat can get from the heater into the DT. Measure the temp at your return pump to check this.

    Also suspect your heater is not working properly as 100w should be enough, best is to add another 100w, then you have backup and if one malfunction it will not boil your tank.
     
  6. Mc

    Mc

    Joined:
    8 Jun 2011
    Posts:
    2,650
    Likes Received:
    38
    Location:
    Benoni
    The problem I found is when it was in the last compartment it didn't get enough flow over it and I found the water in that compatment getting quite hot and my temp was still too low.
    I now have mine in the second last compartment.
     
  7. Manic

    Manic Moderator

    Joined:
    12 Mar 2009
    Posts:
    3,313
    Likes Received:
    58
    Location:
    Johannesburg, Edenvale
    I replaced my heater in the boyu with a 100w j├Ąger heater. Never had a problem after that.
     
  8. JS

    JS Thread Starter

    Joined:
    16 Jan 2012
    Posts:
    1,795
    Likes Received:
    73
    Location:
    Port Elizabeth
    Oh, i have it in the last compartment - think that might be the problem....will keep you posted! Thanks for all the responses!
     
  9. mandarinman

    mandarinman

    Joined:
    18 Oct 2007
    Posts:
    6,377
    Likes Received:
    70
    Location:
    capetown,durbanville
    I put mine in second last compartment. i have a 300 watt jaeger and it fits fine
     
  10. Manic

    Manic Moderator

    Joined:
    12 Mar 2009
    Posts:
    3,313
    Likes Received:
    58
    Location:
    Johannesburg, Edenvale
    Are you using a controller?

    If that heater fails it will cook the tank in an hour.
     
  11. Manic

    Manic Moderator

    Joined:
    12 Mar 2009
    Posts:
    3,313
    Likes Received:
    58
    Location:
    Johannesburg, Edenvale
    Don't put it in the last compartment as the water level fluctuates there and you run the risk of the heater running dry. Put it in the second last compartment. I also upgraded the return pump in my boyu to get more flow through the back.
     
  12. mandarinman

    mandarinman

    Joined:
    18 Oct 2007
    Posts:
    6,377
    Likes Received:
    70
    Location:
    capetown,durbanville
    What controller would you recommend and how would it be fitted?
     
  13. mandarinman

    mandarinman

    Joined:
    18 Oct 2007
    Posts:
    6,377
    Likes Received:
    70
    Location:
    capetown,durbanville
    Ps i have my automatic topup switch in my last section .
     
  14. JS

    JS Thread Starter

    Joined:
    16 Jan 2012
    Posts:
    1,795
    Likes Received:
    73
    Location:
    Port Elizabeth
    Hi

    Just an update, popped it in the second last compartment - and all is well.....set to 26, stays at 26.....:thumbup:

    I also treated myself to some yellow polyps and a rocks of lavender mushrooms....i love this hobby!

    @ Manic - what size is the pump you upgraded to? I have the older TL 550 - came with a 720l/hr pump....but I see the new Zumbo TL 550 has a 1200/1400l/hr pump (probably beacuse of the bigger rear chambers? Can I go bigger than the 720?

    Thanks
     
  15. Mc

    Mc

    Joined:
    8 Jun 2011
    Posts:
    2,650
    Likes Received:
    38
    Location:
    Benoni
    Good news,:thumbup: I had the same problem in the beggining.
     
  16. 2balive

    2balive

    Joined:
    6 May 2007
    Posts:
    2,179
    Likes Received:
    39
    Location:
    Camps Bay, Cape Town
    I am still not sure if the 550 and the HS60's filter areas are the same, but I have manage to fit a 2500 lph pump into the third compartment.
     
  17. Mc

    Mc

    Joined:
    8 Jun 2011
    Posts:
    2,650
    Likes Received:
    38
    Location:
    Benoni
    Len I have seen both these tanks and they looked a bit different to me, I think the measurement could be different.
     
Recent Posts

Loading...
Similar Threads - heater Forum Date
[wtd] Eheim 150w heater Wanted 26 Nov 2016
[wtd] 300w eheim heater Wanted 14 Nov 2016
[wtd] Eheim Jager 250/300w heater Wanted 21 Oct 2016
[wtd] Looking ofr 150 Watt heater Wanted 15 Aug 2016
STC1000 with Heater and Chiller General Discussions and Advice 14 Jul 2016
Choosing the Correct Heater for your Aquarium General Discussions and Advice 12 Jul 2016
Two 150w Jager Heaters on STC1000 Test Kits, Controllers, Reactors and Dosers 6 Jul 2016