Wait.....what was that? Saaaliinnityy?

Joined
15 Oct 2015
Posts
179
Reaction score
41
Location
Braynston
Hi everyone ☺

I am new to this hobby (some FW experience). I am a not so new member - registered during October 2015, but I have not introduced myself yet. I was too busy checking water parameters :tt2: ,reading up on some of the amazing threads on the site :thumbup: and asking questions.

I started my tank (nano) on 25 September 2015. I believe things have gone well - only lost 1 invertebrate since I started :banghead:

Thanks for an amazing site and all the help provided to date - members and moderators have been exceptionally helpful, knowledgeable and friendly.
 

tekkengal

Moderator
Joined
30 Mar 2010
Posts
3,670
Reaction score
933
Location
JHB
Very nice little tank you got going :)
All the best and hope your tank continues to thrive!
 

RiaanP

Moderator
Joined
11 Aug 2008
Posts
25,967
Reaction score
2,104
Location
Centurion
officially hello and welcome.
 
Joined
15 Oct 2015
Posts
179
Reaction score
41
Location
Braynston
Hi everyone,

Tank is doing well - running for 5 months now. Just lost some heads on my 1 torch :banghead: since my last post.

Had to buy an additional LED unit to supplement my current lighting setup. I am running a Maxspect Razor 70w and a Zetlight ZA1201 unit. The addition unit was required due to a gift....... a rose bubble tip anemone. Been 2 weeks since I got it and it has not moved from its spot.

1455983676883-1796743168.jpg
 
Joined
15 Oct 2015
Posts
179
Reaction score
41
Location
Braynston
Hi all ☺

Thought I would post an update. Tank is doing well.

Recently I have been focused on water paramaters stability - split my daily dosages in 2. Dosing in morning and evenings now. Hope to see some results soon.

Some of my zoa frags have started to grow on my rocks :slayer: The colour on my acropora frag seems to be returning very slowly - Seems to have a purple colouration. My birdsnest frag is also starting to colour up - some green returing to the polyps.

Sorry for the bad pics, but I have no idea how to take pics under LED lights
20160412_205112.jpg
20160412_205219(0).jpg
20160412_205322.jpg
20160412_210925.jpg
View attachment 34483

20160412_210939.jpg
 
Joined
15 Oct 2015
Posts
179
Reaction score
41
Location
Braynston
Hi all :)

I thought I would quickly post an update on my acro. It is turning purple:

IMG-20160514-WA0013.jpg


Update on my anemone after the split

IMG-20160514-WA0015.jpg
 
Joined
15 Oct 2015
Posts
179
Reaction score
41
Location
Braynston
20160514_203855.jpg


There has been some fast growth of the macro algae on the rock with the mushrooms...... and on my snail.

My red mushroom has turned into 3. 2 tiny ones below it.

Zoas and button polyps are growing fairly fast. Gsp might pose a problem down the line. The growth is phenomenal.
 
Joined
15 Oct 2015
Posts
179
Reaction score
41
Location
Braynston
Hi all :)

Thought I would give an update on my progression or regression..

On 22 May there was a power outage for about 2 days in the area I live. My generator did not want to start. At 2100 that Sunday, I moved the tank to my girlfriend's house.

I only lost 1 coral since then :banghead: Parameters are still stable and all my anemones and corals (excluding my torch) are still doing well :slayer:

My torch coral seems to have some parasite infestation. I have been dipping the torch in Seachem reef dip - next dip will be tomorrow.

Only other problem I am experiencing at the moment is algae. I have a bit of grape and bubble algae since the power outage :banghead: My macro algaes are growing like crazy at the moment. Will be trimming the blue ochtodes this weekend.

Here is a pic of the tank at the momemt

View attachment 1466181294621-11040712.jpg
 
Last edited:
Joined
15 Oct 2015
Posts
179
Reaction score
41
Location
Braynston
Hi all,

Been a long time since I have been online. Tank has been doing well for the most parts.

20161216_152701.jpg


20161216_152718.jpg


IMG-20161119-WA0003.jpg


Pardon the aiptasia. I have learnt that it's best not to bother them :lol: they are clearly immune to aiptasia-x. Every time I try to nuke them, there are multiple ones popping up :banghead:

Any feedback and suggestions are welcome :)

Regards,
Joe
 
Joined
24 Feb 2014
Posts
2,043
Reaction score
338
Location
Randburg
They multiply because they mature. You need to nuke them before they reach maturity. That is 38days if i remember correctly
 
Joined
15 Oct 2015
Posts
179
Reaction score
41
Location
Braynston
Thanks Dexter. I tried nuking them, but they really do seem immune to aiptasia-x. I swear even time I nuke one there are 3 or 4 new ones popping up close to the one I tried nuked. I have some ideas I found online I want to try:
1 - boiling water on the smaller ones
2 - lemon juice on the bugger ones. I'll need to make a small syphon to suck up anything excreted by them during this process
3 - h2o2. I have not researched this enough though. Very sceptical about this method at the moment

Some of the bigger ones are attached in holes in the rock and I just need to plug the holes with epoxy.
 
Joined
24 Feb 2014
Posts
2,043
Reaction score
338
Location
Randburg
I use vinager and a syringe. Works well for me but i nuke them as soon as i see them. Alternatively you can try filefish
 
Top