Vortech's in cape town

Discussion in 'Pumps and Waterflow' started by Johan van Aardt, 6 May 2011.

  1. Johan van Aardt

    Johan van Aardt I love marines [R.I.P.]

    Joined:
    11 Jan 2009
    Posts:
    1,436
    Likes Received:
    4
    Location:
    cape town, table view
    anybody in cape town have a vortech mp40?

    would really like to come see it so i can compare the noise from mine with another ones noise?

    Please let me know.

    Regards Johan
     
  2. AdS Guest




    to hide all adverts.
  3. Tremayn

    Tremayn

    Joined:
    21 Mar 2010
    Posts:
    5,226
    Likes Received:
    69
    Location:
    Lenasia
    I don't think they make any noise. I have never noticed any noise when I have seen tanks with vortechs.. Perhaps its time to change some parts?
     
  4. Johan van Aardt

    Johan van Aardt Thread Starter I love marines [R.I.P.]

    Joined:
    11 Jan 2009
    Posts:
    1,436
    Likes Received:
    4
    Location:
    cape town, table view
    ive never seen a vortech in action so i cant comment
     
  5. Johan van Aardt

    Johan van Aardt Thread Starter I love marines [R.I.P.]

    Joined:
    11 Jan 2009
    Posts:
    1,436
    Likes Received:
    4
    Location:
    cape town, table view
    my vortech makes a rattling sound in the motor itself, im not sure why it does that, maybe the bearings got damaged in shipping
     
  6. Tremayn

    Tremayn

    Joined:
    21 Mar 2010
    Posts:
    5,226
    Likes Received:
    69
    Location:
    Lenasia
    Perhaps.. Sure one of the guys with vortechs can help you @Slagter
     
    Last edited by a moderator: 26 Nov 2015
  7. FransSny

    FransSny

    Joined:
    16 Oct 2008
    Posts:
    5,697
    Likes Received:
    67
    Location:
    Hermanus
    Shouldnt be doing that...ask TimS.....he has had loads of issues with his
     
  8. Johan van Aardt

    Johan van Aardt Thread Starter I love marines [R.I.P.]

    Joined:
    11 Jan 2009
    Posts:
    1,436
    Likes Received:
    4
    Location:
    cape town, table view
    @Tim S any comment from you?
     
    Last edited by a moderator: 26 Nov 2015
  9. regis

    regis

    Joined:
    2 Dec 2008
    Posts:
    678
    Likes Received:
    13
    Location:
    CAPE TOWN
    my mp40 makes a winding noise at full speed, my friends does the same.
     
  10. Slagter

    Slagter MASA Contributor

    Joined:
    27 Jan 2010
    Posts:
    1,734
    Likes Received:
    12
    Location:
    Randburg
    Mine also makes a winding sound. It's not exactly quiet. I can hear it in the bedroom from my lounge.

    I dismantled mine. It might be the little washer, or the impellor shaft being a little loose. Open it up and just make sure everything is nice and tight. Maybe that will help.

    I must say, the MP40W ES is WAY quieter than the normal MP40w. We have one at the office and it is damned near silent.

    Also, please make 100% sure that the wet end and the dry end are 100% properly aligned. If they are not, you get the rattling sound. Also, check the glass thickness guide of the pump. There are different settings you can use if you remove the dry sides front cover. You can adjust it for the correct glass thickness of your tank. I'd actually check that first.
     
    Last edited: 6 May 2011
  11. Johan van Aardt

    Johan van Aardt Thread Starter I love marines [R.I.P.]

    Joined:
    11 Jan 2009
    Posts:
    1,436
    Likes Received:
    4
    Location:
    cape town, table view
    My noise as far as i can tell comes from the dry side/motor. its not only the winding but a vibration as well, i have a feeling the bearings were damaged
     
  12. regis

    regis

    Joined:
    2 Dec 2008
    Posts:
    678
    Likes Received:
    13
    Location:
    CAPE TOWN
    mine is from the motor side aswell, works like a bomb
     
  13. Slagter

    Slagter MASA Contributor

    Joined:
    27 Jan 2010
    Posts:
    1,734
    Likes Received:
    12
    Location:
    Randburg
    I doubt it. Mine vibrates too... Does yours have a soft round disk, on the dry side, that goes on the glass? Mine doesn't. I'm trying to source one. The ES version has one. I'm almost certain that the vibration is because of the lack of this piece.
     
  14. regis

    regis

    Joined:
    2 Dec 2008
    Posts:
    678
    Likes Received:
    13
    Location:
    CAPE TOWN
    i have the es version with the rubber disc
     
  15. Johan van Aardt

    Johan van Aardt Thread Starter I love marines [R.I.P.]

    Joined:
    11 Jan 2009
    Posts:
    1,436
    Likes Received:
    4
    Location:
    cape town, table view
    i also have the same version, i think after fiddling quite bit my dry side is more silent now. i did a few things that seems to have sorted it out completely.(this was at 1AM last night after i couldnt sleep)

    now i need to sort out my wetside
     
  16. Slagter

    Slagter MASA Contributor

    Joined:
    27 Jan 2010
    Posts:
    1,734
    Likes Received:
    12
    Location:
    Randburg
    Cool...

    What's wrong with your wet side?
     
  17. Johan van Aardt

    Johan van Aardt Thread Starter I love marines [R.I.P.]

    Joined:
    11 Jan 2009
    Posts:
    1,436
    Likes Received:
    4
    Location:
    cape town, table view
    hmmm ran the dry side out the water while testing to see what was causing the issue and the ceramic washer got so hot it melted the plastic, needless to say the shaft is now loose
     
  18. Slagter

    Slagter MASA Contributor

    Joined:
    27 Jan 2010
    Posts:
    1,734
    Likes Received:
    12
    Location:
    Randburg
    Hectic... Yeah, that magnet in the wet side is farking hectic! Spins at mental speeds...
     
    Last edited: 6 May 2011
  19. IMarine

    IMarine

    Joined:
    20 Oct 2007
    Posts:
    1,512
    Likes Received:
    16
    Location:
    walmer estate capetown
    hi there Johan i send you a pm come around and i will sort your problem out and bring your wet side and controller with
     
    Last edited: 6 May 2011
  20. Johan van Aardt

    Johan van Aardt Thread Starter I love marines [R.I.P.]

    Joined:
    11 Jan 2009
    Posts:
    1,436
    Likes Received:
    4
    Location:
    cape town, table view
    got the wetside working again, weirdly it wasn't very difficult, there is no noise coming from the wetside at all, the only noise i have is a seriously loud, whine and rattle from the motor, tomorrow i will run it the entire day and see if the motor becomes more silent. i am running it now at the lowest speed and it is still very loud. the sound is definitely coming from the motor
     
  21. gaboon

    gaboon

    Joined:
    14 Nov 2007
    Posts:
    2,241
    Likes Received:
    5
    Location:
    Northriding
    Mine rattles after removing the wetside for cleaning, after realigning and turning back on I rotate the wetside until the rattling stops.
     
Recent Posts

Loading...
Similar Threads - Vortech's cape town Forum Date
[wtd] Tank Builder Cape Town Wanted 15 Nov 2016
Tangs in a 240liter tank and minimalist aquascape? General Discussions and Advice 22 Oct 2016
Cape Collecting Diving, Collecting and Environmental Discussions 21 Oct 2016
[wtd] Chaeto Cape Town Wanted 21 Oct 2016
Aquascape putty Anything DIY Related 12 Sep 2016
Gary in Cape Town General Off Topic chats 10 Aug 2016
Cape Town Marine collection General Discussions and Advice 26 Jun 2016