Tunze Nano Stream

Joined
6 May 2007
Posts
1,494
Reaction score
38
Location
USA
At the risk of revealing how far behind I am when it comes to powerhead technology... I just got a Tunze Nano stream pumps (the cool round ones with the magnet mounts). And even though I injured myself trying to get the magnets apart for the first time (don't ask)... I have to say, they are really cool!! (and so cute looking!!) I love how easy it is to point the thing just about any direction... it's so easy to clean... it's just beautiful.

So, yeah, I know... what else is new, right? I do plan to make a point of getting caught up on all the latest aquarium gadgets and stuff when I go to Interzoo this year! Anyone else going? :thumbup:
 

Alan

Admin
Joined
4 May 2007
Posts
5,974
Reaction score
123
Location
KZN
Hey Sara, the streams are cool pumps and i have 4 of the Nano's of which only 1 is still working. Dont get me wrong here i really think Tunze make good pumps and their larger streams are still the bench mark for pumps but their Nano streams leave alot to be desired. I dont know if they have made any changes recently, hopefully they have but personally i would not buy them again.
 
Joined
6 May 2007
Posts
3,008
Reaction score
17
Location
Empangeni
Hi Alan, I have 2 one about a year old I think and all fine. What went wrong with yours?
 

Alan

Admin
Joined
4 May 2007
Posts
5,974
Reaction score
123
Location
KZN
Aaissh, first the little clips that secure the bracket to the magnet all broke and i had to glue them then the actual half moon bracket that holds the pumps in place all are broken, the one arm seems to break off and not from fiddeling with them either, and now 3 of the 4 impellors are broken of which i have had 2 replaced already and they have gone again. The other thing i found after they were switched off they would not start up again, now i know many pumps do this on occasion even my ATI pump for my skimmer does this 30% of start ups but the Nano streams seemed to do it evey time. Basically given up on them.
 

Rory

Admin
Joined
5 May 2007
Posts
4,857
Reaction score
37
Location
JHB
You don't seem to have much luck with pumps Alan...
 
Joined
6 May 2007
Posts
1,494
Reaction score
38
Location
USA
Alan - I can see how the little pegs aren't so strong, but why do they need to be? In order to break off, I'd think you'd have to be snapping and unsnapping the thing at least more than once. I don't see any need/reason to even touch them after the initial assembly...
 
Joined
5 Oct 2007
Posts
1,607
Reaction score
14
Location
Cape Town
Aaissh, first the little clips that secure the bracket to the magnet all broke and i had to glue them then the actual half moon bracket that holds the pumps in place all are broken, the one arm seems to break off and not from fiddeling with them either, and now 3 of the 4 impellors are broken of which i have had 2 replaced already and they have gone again. The other thing i found after they were switched off they would not start up again, now i know many pumps do this on occasion even my ATI pump for my skimmer does this 30% of start ups but the Nano streams seemed to do it evey time. Basically given up on them.
I have not had impellors breaking but the clamps break and they do struggle to startup again. The bigger ones run perfectly however.
 
Joined
6 May 2007
Posts
1,494
Reaction score
38
Location
USA
LOL... geez, what the heck are you dudes doing with your powerheads? I've never had any such part of a powerhead break on me. I had one stop working for no apparent reason, but I've never had anything physically break apart... and I'm pretty rough with my stuff. :p
 
Joined
6 May 2007
Posts
3,008
Reaction score
17
Location
Empangeni
shit I spoke too soon. Was doing my monthly clean in the Octagon and I removed the pump and noticed a nice crace in the clips on both sides....I try look after my stuff so it's fair to say that they are crap!
 
Joined
5 Oct 2007
Posts
1,607
Reaction score
14
Location
Cape Town
Sims, I am ordering new clamps for mine now to replace as the pumps work well for my needs. We must also just clarify that the pumps refered to are the small round (6025. 6045 and 6055) ones not the bigger ones as they are fantastic.
 
Joined
18 Nov 2007
Posts
109
Reaction score
11
And even though I injured myself trying to get the magnets apart for the first time (don't ask)...
Wow...you weren't kidding. Those magnets took quite a bite out of your hand.

BTW, it was absolutely awesome seeing you today. :thumbup:
 

jacquesb

Retired Moderator
Joined
29 May 2007
Posts
17,868
Reaction score
71
Location
Cape Town
Just a quick (silly??) question Sara / Alan / Alfie / SIMS"

What EXACTLY do you use your Tunze Nano-streams for?

Here's the question behind the question:
Do you use it for your main flow? In what sized tanks?
Do you use it for "extra flow" to create turbulence?
And where do you have them placed in your tanks?

Sorry - I just want to learn some more when it comes to what, how, when, why....

Please bear with me... AND I do indeed know what power-heads are used for - (I know that I am daft sometimes - but I am not THIS daft - I would just like to know your answers.... Thanks.

BTW: Been a while MantisFreak! How are you doing? All the problems gone now, re: the palyotoxin poisoning?
 
Joined
18 Nov 2007
Posts
109
Reaction score
11
BTW: Been a while MantisFreak! How are you doing? All the problems gone now, re: the palyotoxin poisoning?
I'm sick but not from palytoxin. It's just a regular old cold. Thanks for asking.

Sorry I've been missing lately. I've been quite busy. A children's hospital near my shop has numerous tanks including one that is 800 gallons (3030 liters). It was absolutely pathetic. They only had 100 pounds (220 kilos) of live rock and 11 fish in it. 4 of the 11 fish were baby clownfish. We had to start from scratch because everything was done so poorly by the previous company. I've been averaging 20 hour days for the past couple of weeks. It's not fully complete and a lot of the coral frags need some time to grow out but I think we did a good job. Sara went by to see it today which made me very happy. I'm still trying to decide on the best filtration but the tank is 90% completed at this point.
 

Top