Tunze 7096 controller not installing com ports

Discussion in 'Tunze SA' started by FransSny, 6 May 2011.

  1. FransSny

    FransSny

    Joined:
    16 Oct 2008
    Posts:
    5,697
    Likes Received:
    67
    Location:
    Hermanus
    OK so I have always been very happy with my Tunze and when setting up the new tank decided to use them. Very good choice.

    Did initial programming (which went fine) , but now wanted to do some "tweaking"....this is where my problems start. All of a sudden I get the well known "no unit found" error. After unplugging in / out , retrying several times etc. the error changed to "the port name does not start with COM blah blah blah...."

    So I decided to uninstall the program (and the port associated with it) and re install. Still no joy, actually the program didnt add the port by itself (i had to add one manually)

    I have googled to hearts content and tried all the fixes on the other forums, no use

    I am running the latest updates from Tunze website.

    ANY help please
     
  2. AdS Guest




    to hide all adverts.
  3. butcherman

    butcherman Moderator MASA Contributor

    Joined:
    7 Sep 2009
    Posts:
    11,626
    Likes Received:
    280
    Location:
    Kempton Park
  4. tjiPPi

    tjiPPi

    Joined:
    24 Oct 2010
    Posts:
    98
    Likes Received:
    3
    Location:
    Pretoria
    I suggest that you download the latest driver anyway, just to be safe. Grab the 32bit driver version (if you are not running the 64bit version).
     
    Last edited: 6 May 2011
  5. Jaco Schoeman

    Jaco Schoeman MASA Contributor

    Joined:
    22 Dec 2008
    Posts:
    2,241
    Likes Received:
    48
    Location:
    JHB
    Follow these easy steps:

    1) Take the controller in your hands (be careful not do drop it)
    2) Go place it firmly on the grass outside
    3) Take a 9 Iron Golf club
    4) Take a few practice swings to loosen yourself up
    5) Aim for the middle of the controller
    6) Pull back, and swing as hard as possible, making sure to hit the controller cleanly...
    7) Again, carefully carry what is left of it in your hands, making sure not to drop it, back to your tank.
    8) Try again to install.

    Note: If process does not work, try again untill succesfull, or alternatively just go and buy some SunSun pumps...
     
  6. butcherman

    butcherman Moderator MASA Contributor

    Joined:
    7 Sep 2009
    Posts:
    11,626
    Likes Received:
    280
    Location:
    Kempton Park
    Jaco :lol: thats hilarious
     
  7. George

    George Sponsor

    Joined:
    10 Jul 2007
    Posts:
    522
    Likes Received:
    7
    Contact the agent
     
  8. FransSny

    FransSny Thread Starter

    Joined:
    16 Oct 2008
    Posts:
    5,697
    Likes Received:
    67
    Location:
    Hermanus
    Too true George, I think we spoke about this a while ago and the fix you suggested worked...just strange that it's now on its own mission again so I thought maybe someone else experienced a similar issue with a quick fix.

    Your suggestions will be appreciated though :)

    :lol::lol: I was planning on doing a "Hard Reboot" (emphasys being on BOOT if I dont get any help from MASA (I dont own gholf clubs , I live at the ocean ;))

    Thanx tjiPPI , think I am going to try this as well
     
Recent Posts

Loading...
Similar Threads - Tunze 7096 controller Forum Date
Help with Tunze 6095 AND 7096 Controller Pumps and Waterflow 31 May 2016
[wtd] Tunze 6095 Pumps and 7096 Controller Wanted 16 Mar 2016
[wtd] Tunze 7096 controller Wanted 27 Jul 2015
[wtd] to swap tunze 7096 controller for 6095 pump Wanted 18 May 2014
[wtd] tunze 7096 controller Wanted 1 Apr 2014
Tunze Multicontroller 7096 fan club Pumps and Waterflow 26 Jul 2012
Tunze 7096 Controller and Win7 64bit Tunze SA 6 Apr 2011