Tunze 6101 warning sound

Joined
5 Oct 2007
Posts
1,607
Reaction score
14
Location
Cape Town
My siren on my Tunze 6101 started going of. Reading the manual it is supposed to be a blockage. I have opened it up and cleaned, found no blockage. Is there anyone that can point me in the direction of what to look for.
 

jacquesb

Retired Moderator
Joined
29 May 2007
Posts
17,868
Reaction score
71
Location
Cape Town
Hi Alfie - Unfortunately I do not own a Tunze - Puppy has only Tunze's... I am quite sure that he could help better. Have you tried putting the Tunze into a solution of RO water and white spirit vinegar, and see if something indeed comes out perhaps?
 
Joined
10 May 2007
Posts
3,629
Reaction score
29
Location
Cape Town
sounds like tunzee is going down the drain... i havent heard a good thing about them lately....
 
Joined
5 Oct 2007
Posts
1,607
Reaction score
14
Location
Cape Town
sounds like tunzee is going down the drain... i havent heard a good thing about them lately....
At least it warns that there is something wrong. Nothing BAD about that. Rather have it warn that there is something wrong than loose the power head.
 
Joined
5 Oct 2007
Posts
1,607
Reaction score
14
Location
Cape Town
I was not to worried about replacement as it is still well within the G'tee period.
 
Joined
5 Oct 2007
Posts
1,607
Reaction score
14
Location
Cape Town
Joined
6 May 2007
Posts
3,008
Reaction score
17
Location
Empangeni
Alfie how have you placed your pumps and what setting you on.

I have a 1.5x.85x.7 LWH and have 2x 6101's and 1x 6100. 1 is under my overflow box blowing down the back of the tank. 1 towards the bottom on the left aimed to the centre back and last one on right aimed towards the front pane about5cm below the water level. Overflow box is back left. Tank is bare bottom and I get all crap in 3 piles every day. Flow is nice and random but not too hectic as Hammer sways gently in the flow. I also have 2 6025 nano streams 1 blowing into the back left corner and the other under my one rock pillar. Over flow pumps are a or3500 and a 3000lph other pump (forgot the name) one blows left other blows right... controller is on interval 2 but I sometimes put it on pulse...?
 

Similar threads


Top