Testing T5s

Discussion in 'Lighting' started by Ross, 3 Sep 2010.

  1. Ross

    Ross

    Joined:
    6 May 2007
    Posts:
    798
    Likes Received:
    6
    Hey Guys, need a little input here.

    Spent the other night putting a second T5 ballast into my light unit. It all worked fine till I neatened up the wiring. Anyway, I think it is my end caps as I pulled them out of another light pendent I had.

    How would I test the lighting without end caps to make sure that is the problem. Any ideas.

    I was thinking of trying some banana clips (small ones) and being super careful when attaching them to the tubes. I am sure the gurus here will have a better method for me before I blow myself and my house up.
     
  2. Guest




  3. durleo

    durleo

    Joined:
    27 Jul 2009
    Posts:
    1,432
    Likes Received:
    16
    Location:
    durban
    use the normal black electrical strip connectors
     
  4. SaltyReef

    SaltyReef

    Joined:
    20 Apr 2010
    Posts:
    202
    Likes Received:
    1
    Location:
    Midrand
    yes the chocolate block connectors
     
  5. OP
    Ross

    Ross

    Joined:
    6 May 2007
    Posts:
    798
    Likes Received:
    6
    Oh man never thought of that, thanks guys will get to testing :)
     

Recent Posts

Loading...
Similar Threads - Testing Forum Date
Water testing assistance Water Parameters and Additives 16 Mar 2017
LAB standards water testing & Pet Stop SA Pet Stop SA 13 Feb 2017
testing of CO2 regulator Test Kits, Controllers, Reactors and Dosers 7 Jun 2016
Testing kits+Refractometer ► Sponsor Request Forum 13 May 2015
[wtd] Calcium Testing Kit Wanted 12 May 2015
Testing Strips Question Water Parameters and Additives 9 Dec 2014
Testing Kits Water Parameters and Additives 3 Sep 2014