Slow server????

Discussion in 'The Sump' started by Electrician24, 3 Jun 2012.

  1. Electrician24

    Electrician24

    Joined:
    12 Aug 2011
    Posts:
    521
    Likes Received:
    9
    Location:
    Goodwood Cpt
    Why is it so slow tonight, realized about a month ago its getting slower?
     
  2. AdS Guest




    to hide all adverts.
  3. 459b

    459b Moderator MASA Contributor

    Joined:
    12 Mar 2008
    Posts:
    9,735
    Likes Received:
    785
    Location:
    Cape Town
    Works fine on my side of the the borewors curtain
     
  4. Electrician24

    Electrician24 Thread Starter

    Joined:
    12 Aug 2011
    Posts:
    521
    Likes Received:
    9
    Location:
    Goodwood Cpt
    Checked other sites they are fine only masa
    HZ @459b
     
    Last edited by a moderator: 26 Nov 2015
  5. 459b

    459b Moderator MASA Contributor

    Joined:
    12 Mar 2008
    Posts:
    9,735
    Likes Received:
    785
    Location:
    Cape Town
    I'm not going to ask what other sites you checked
     
  6. Electrician24

    Electrician24 Thread Starter

    Joined:
    12 Aug 2011
    Posts:
    521
    Likes Received:
    9
    Location:
    Goodwood Cpt
    HAhA
    Now speed is back up again .I get this often, started about a month ago.
     
    Last edited: 3 Jun 2012
  7. 459b

    459b Moderator MASA Contributor

    Joined:
    12 Mar 2008
    Posts:
    9,735
    Likes Received:
    785
    Location:
    Cape Town
    Only kidding.
    Who's your service provider? I'm with mweb and can't eat Internet on Saturday mornings.
     
  8. Electrician24

    Electrician24 Thread Starter

    Joined:
    12 Aug 2011
    Posts:
    521
    Likes Received:
    9
    Location:
    Goodwood Cpt
    8ta But the problem is not with them as I check the download speed is faster on other sites.
     
    Last edited: 3 Jun 2012
  9. Electrician24

    Electrician24 Thread Starter

    Joined:
    12 Aug 2011
    Posts:
    521
    Likes Received:
    9
    Location:
    Goodwood Cpt
    8ta Running 1800kbps at the mo.
     
  10. chikaboo

    chikaboo

    Joined:
    2 Jan 2009
    Posts:
    4,980
    Likes Received:
    48
    Location:
    Newcastle - KZN
    Try gonig to "Quick Links" tab .... drop it down and then click on "Mark Forums Read" tab ..... might help .... had this problem before and above steps solved issues .... Try it .....
     
  11. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,983
    Likes Received:
    778
    We had 2 problems this last month, first one was the backup software getting stuck trying to backup a 25gb database, this grinded the server to a halt on a couple of occasions, so we were migrated to a different server, then there was an abusive user on our server causing it to slow down periodically over the last couple of days. I raised the issue with our hosting company, they seem to have resolved it, hopefully. :p
     
  12. Rory

    Rory Admin MASA Contributor

    Joined:
    5 May 2007
    Posts:
    4,850
    Likes Received:
    34
    Location:
    JHB
    Seems ok to me. Try doing a speedtest...

    [​IMG]
     
  13. danimal

    danimal

    Joined:
    21 Jul 2009
    Posts:
    1,605
    Likes Received:
    4
    Location:
    Durban
    @Rory how on earth do you have a 100meg line??
     
    Last edited by a moderator: 26 Nov 2015
  14. Mc

    Mc

    Joined:
    8 Jun 2011
    Posts:
    2,650
    Likes Received:
    38
    Location:
    Benoni
    Was just going to ask the same thing.
    Must be a buisness line probably fibre.
     
  15. Keanan

    Keanan 2time

    Joined:
    16 Mar 2010
    Posts:
    2,490
    Likes Received:
    26
    Location:
    Cape Town
    Yeah Rory you hiding something from us?:p
    Damn I dont event have 10% of that.:(
     
  16. Rory

    Rory Admin MASA Contributor

    Joined:
    5 May 2007
    Posts:
    4,850
    Likes Received:
    34
    Location:
    JHB
    Just work in the same building as IS then no need for fibre, just a plain old network cable. :)
     
  17. Keanan

    Keanan 2time

    Joined:
    16 Mar 2010
    Posts:
    2,490
    Likes Received:
    26
    Location:
    Cape Town
    Lucky you.
     
  18. Rory

    Rory Admin MASA Contributor

    Joined:
    5 May 2007
    Posts:
    4,850
    Likes Received:
    34
    Location:
    JHB
    The job has it's perks ;)
     
  19. Wes

    Wes

    Joined:
    24 Jan 2012
    Posts:
    1,428
    Likes Received:
    12
    Location:
    Randburg
    sounds like a PEBKAC error to me...:tt2:;)
     
  20. Keanan

    Keanan 2time

    Joined:
    16 Mar 2010
    Posts:
    2,490
    Likes Received:
    26
    Location:
    Cape Town
    No doubt about that.
     
  21. Electrician24

    Electrician24 Thread Starter

    Joined:
    12 Aug 2011
    Posts:
    521
    Likes Received:
    9
    Location:
    Goodwood Cpt
    Thx Guys
    O and @Rory you are privileged:mumbles:.
     
    Last edited by a moderator: 26 Nov 2015
Recent Posts

Loading...
Similar Threads - Slow server Forum Date
Does adding a water pump slow the heating process? General Discussions and Advice 16 Jun 2016
DIY build begins #slowproject# Beginner Discussions 26 Mar 2014
cube upgrade slow progress Medium Tanks 18 Jan 2014
Baz 60cm cube Slow Start Medium Tanks 9 Jan 2014
GoSlowJoe, new and need some advise :) New Members 17 Oct 2013
2balive's very slow cube Large Tanks 30 Jul 2013
MASA very slow... General Discussions and Advice 16 Mar 2010