Skimz SM201 Problem

Discussion in 'Protein Skimmers, Mechanical Filtration' started by Rossreefer, 10 Jan 2013.

  1. Rossreefer

    Rossreefer

    Joined:
    19 Aug 2011
    Posts:
    670
    Likes Received:
    10
    Location:
    Cape Town
    Each time my power fails and the skimmer switches back on then the pump makes a lot of noise. You have to lift the skimmer almost out of the water and put it back in again to stop the noise.

    I have run the skimmer in a bowl with Vinegar water but this does not seem to help.

    Anyone got any advice?
     
  2. AdS Guest




    to hide all adverts.
  3. carlosdeandrade

    carlosdeandrade

    Joined:
    24 Dec 2010
    Posts:
    8,230
    Likes Received:
    228
    Location:
    North Riding, Jozi
    when did you get the skimmer, and what type of impeller does it have. Skimz went through a bad stage where their impellers would break up and damage the pump.
    Check to see if your impeller looks like this

    impeller.jpg
     
  4. Visser

    Visser MASA Contributor

    Joined:
    21 Nov 2011
    Posts:
    2,670
    Likes Received:
    45
    Location:
    Willows,Pretoria /Brits
    @Rossreefer. I know exactly what you are talking about as my skimz sm121 does exactly the same!!!
    I have replaced 2 pumps & 2 impellers & only with the latest pump did i get it right!(well, almost... As it did the same after a couple months!)
    It is as if the impeller only vibrates & doesnt actually pump the water through! Only when i lifted the entire pump out of the water did it sometimes start working!
    I even phoned the skimz factory & the only advice they could give me was to get a new pump!
    I have since modified the skimmer to work with a reef octopus OTP-2000 which works wonders!
    They make wonderful skimmers & reactors but the skimz pumps are terrible!
     
    Last edited by a moderator: 26 Nov 2015
  5. carlosdeandrade

    carlosdeandrade

    Joined:
    24 Dec 2010
    Posts:
    8,230
    Likes Received:
    228
    Location:
    North Riding, Jozi
    I must say, I haven't had a day of trouble with mine, I think the problem arose a few years back with a batch of pumps. I bought my skimz in July last year.
     
  6. toppdogg

    toppdogg

    Joined:
    9 Mar 2009
    Posts:
    1,107
    Likes Received:
    4
    Location:
    port elizabeth
    i was using a sm161 and did the same only wat to stop was to switch on off till it stopped since repaced with reef octo nw 150 and no probs
    just my 2c
     
  7. verniedlx

    verniedlx

    Joined:
    4 Jun 2012
    Posts:
    615
    Likes Received:
    5
    Location:
    Randburg, North Riding
    My SM121 does the same, I then just place my finger on the air intake till the water comes all the way up and the pump gets quiet :)

    Brand new pump, brand new impeller....will have to do for me in the mean time :)
     
  8. verniedlx

    verniedlx

    Joined:
    4 Jun 2012
    Posts:
    615
    Likes Received:
    5
    Location:
    Randburg, North Riding
    Actually, you should just put a TUNZE Hydrofoamer pump in there. I have seen many people do this upgrade ;-)
     
  9. carlosdeandrade

    carlosdeandrade

    Joined:
    24 Dec 2010
    Posts:
    8,230
    Likes Received:
    228
    Location:
    North Riding, Jozi
    l like that idea @verniedlx. Guys, did you buy your skimz new, and do you know when they were made, I know that skimz has sorted out this problem.
     
    Last edited by a moderator: 26 Nov 2015
  10. verniedlx

    verniedlx

    Joined:
    4 Jun 2012
    Posts:
    615
    Likes Received:
    5
    Location:
    Randburg, North Riding
    This guys upgraded his Vertex Skimmer pump with the hydrofoamer, just sharing :)

     
    Last edited by a moderator: 11 Apr 2016
  11. Visser

    Visser MASA Contributor

    Joined:
    21 Nov 2011
    Posts:
    2,670
    Likes Received:
    45
    Location:
    Willows,Pretoria /Brits
    Bought mine new in january '12, so my very first pump may have been faulty, but the second & third pumps were in march & august which were brand new & new stock!
    I know they fixed the faulty impellers that were noisy & easily broken, but the pumps are still exactly the same as the old ones!
    Mine had the skimz es-2000 pump...
     
    Last edited by a moderator: 26 Nov 2015
  12. carlosdeandrade

    carlosdeandrade

    Joined:
    24 Dec 2010
    Posts:
    8,230
    Likes Received:
    228
    Location:
    North Riding, Jozi
    Don't tell you know who.;)

    Shocking to know, sorry dude!
     
  13. Visser

    Visser MASA Contributor

    Joined:
    21 Nov 2011
    Posts:
    2,670
    Likes Received:
    45
    Location:
    Willows,Pretoria /Brits
    As they say... Sh$* happens!
    Im much happier with the reef octopus pump anyway & it produces a lot more bubbles than the skimz even could!
     
  14. carlosdeandrade

    carlosdeandrade

    Joined:
    24 Dec 2010
    Posts:
    8,230
    Likes Received:
    228
    Location:
    North Riding, Jozi
  15. Rossreefer

    Rossreefer Thread Starter

    Joined:
    19 Aug 2011
    Posts:
    670
    Likes Received:
    10
    Location:
    Cape Town
    Bought mine from Submariner TSR hw was selling it second hand dont know when he got it. I bout it from him about a year ago.

    It really irritating
     
  16. carlosdeandrade

    carlosdeandrade

    Joined:
    24 Dec 2010
    Posts:
    8,230
    Likes Received:
    228
    Location:
    North Riding, Jozi
  17. Rossreefer

    Rossreefer Thread Starter

    Joined:
    19 Aug 2011
    Posts:
    670
    Likes Received:
    10
    Location:
    Cape Town
    Thanks, will ask them for their advise?
     
  18. carlosdeandrade

    carlosdeandrade

    Joined:
    24 Dec 2010
    Posts:
    8,230
    Likes Received:
    228
    Location:
    North Riding, Jozi
  19. verniedlx

    verniedlx

    Joined:
    4 Jun 2012
    Posts:
    615
    Likes Received:
    5
    Location:
    Randburg, North Riding
    buona fortuna ;-)
     
  20. carlosdeandrade

    carlosdeandrade

    Joined:
    24 Dec 2010
    Posts:
    8,230
    Likes Received:
    228
    Location:
    North Riding, Jozi
Recent Posts

Loading...
Similar Threads - Skimz SM201 Problem Forum Date
Skimz SM201 Protein Skimmers, Mechanical Filtration 9 Sep 2013
Urgent help needed Skimz SM201 pump Urgent Help Needed 16 Feb 2013
Urgent help needed Skimz skimmer pump burned Urgent Help Needed 8 Nov 2016
[wtd] The Skimz E-Series SM202 Protein Skimmer Wanted 19 Oct 2016
[wtd] skimz pump needed *urgent* Wanted 13 Sep 2016
[wtd] skimz pump Wanted 30 Mar 2016
[wtd] Skimz IBox Nano20 Wanted 3 Mar 2016