Skimmer stoped working

Discussion in 'Protein Skimmers, Mechanical Filtration' started by Mad_Max, 5 Jun 2011.

  1. Mad_Max

    Mad_Max

    Joined:
    14 Jan 2008
    Posts:
    123
    Likes Received:
    0
    Location:
    Pretoria
    Hi,
    I have a DIY skimmer that has been working very good over the past year. It produced thick brown scum that I empty every week.

    A few day ago I added a Phosban reactor with birghtwell media and now the skimmer is not making scum. It usual does this when I do a water change, but only lasts about 1 hour, then all back to normal.

    What is going on, will this resolve itself. Has anyone seen the same?
     
  2. AdS Guest




    to hide all adverts.
  3. leslie hempel

    leslie hempel Moderator MASA Contributor

    Joined:
    7 May 2007
    Posts:
    14,541
    Likes Received:
    285
    Location:
    Gonubie East London
    interesting, the reason for it stoping to work after a water change is because of the fiddling in the tank, the oils from your hands effect its performance.. not too sure why its stopped working this time

    is it still producing the same amont of bubbles? is the venturi not blocked?

    perhaps the pump is faulty?

    when in doubt pull apart service and restart?
     
  4. IMarine

    IMarine

    Joined:
    20 Oct 2007
    Posts:
    1,512
    Likes Received:
    16
    Location:
    walmer estate capetown
    phosban could cause a reaction to your water chemistry.if your pump is not bloacked as leslie said,then leave it,it will start skimming a few days later,what you should do is drop your skimmer level a bit and leave it so,on my tank with atb skimmer when i run phosphate my skimmer produces far less of skimmet nothing to worry about,and another thing your proteins good be much less and as you did a 100% water change your water could just be very clean,so your skimmer has nothing to remove,dont stress leave it to be
     
  5. Mad_Max

    Mad_Max Thread Starter

    Joined:
    14 Jan 2008
    Posts:
    123
    Likes Received:
    0
    Location:
    Pretoria
    Still producing same bubbles. I will leave it for a week and see what happens.
    Thanks
     
  6. Mad_Max

    Mad_Max Thread Starter

    Joined:
    14 Jan 2008
    Posts:
    123
    Likes Received:
    0
    Location:
    Pretoria
    I lowered the water level in the skimmer last night. This morning back to normal skimming.
    Thanks
     
  7. Qaiser

    Qaiser

    Joined:
    14 Aug 2009
    Posts:
    345
    Likes Received:
    6
    Location:
    CT - Grassy Park
    Interesting, I had the exact same problem when i added a reactor. I think we should maybe run new reactors in vinegar as well.
     
Recent Posts

Loading...
Similar Threads - Skimmer stoped working Forum Date
Skimmer bubbles Advanced Topics 52 minutes ago
Overflowing skimmer from putty Protein Skimmers, Mechanical Filtration Today at 11:35
[wtd] Large skimmer 2000l and over Wanted Wednesday at 05:04
[wtd] reefoctopus xps 5000 skimmer Wanted 29 Nov 2016
What to choose (skimmer) Protein Skimmers, Mechanical Filtration 19 Nov 2016
[wtd] bubble magus sp4000 pump or skimmer Wanted 15 Nov 2016
Show us your skimmer... Protein Skimmers, Mechanical Filtration 15 Nov 2016