ro unit problems

Discussion in 'Test Kits, Controllers, Reactors and Dosers' started by 4age, 28 Oct 2015.

  1. 4age

    4age

    Joined:
    23 Feb 2010
    Posts:
    3,568
    Likes Received:
    110
    Location:
    Cape Town
    hi guys

    in last month or so my ro unit output has really slowed down..before I could produce 100litres a day easily..now I can only produce 25litres per a day.

    all prefilters and membranes were changed and it has not improved.

    any ideas what it could be? need it sorted as I have to fill my new tank soon
     
  2. AdS Guest




    to hide all adverts.
  3. trad

    trad Fish, thats the word!

    Joined:
    15 Aug 2007
    Posts:
    936
    Likes Received:
    22
    Location:
    JHb South Linmeyer
    How is you water pressure with everything else?

    Have you flushed it, if it comes with a flush value to rinse it?
     
  4. Secondwave

    Secondwave

    Joined:
    10 May 2015
    Posts:
    656
    Likes Received:
    28
    take out all your filters and put together and turn it on also flushes the water lines
     
  5. 4age

    4age Thread Starter

    Joined:
    23 Feb 2010
    Posts:
    3,568
    Likes Received:
    110
    Location:
    Cape Town
    I flush it before every use. maybe I must take all filters out and see how the flow is..was wondering if something could be blocked
     
  6. mornewil

    mornewil Morne

    Joined:
    23 Jun 2011
    Posts:
    1,846
    Likes Received:
    155
    Location:
    Retreat, Cape Town
    Which unit are u using?
     
  7. Andre@ReefAquatics

    Andre@ReefAquatics Sponsor

    Joined:
    18 Dec 2012
    Posts:
    2,675
    Likes Received:
    142
    Location:
    Durbanville
    4 age Google focculants. Our municipal does it so often. I found this out when numerous cape town customers started complaining. Our supplier gave us this info it will soon subside and your unit will return to normal after many flushes
     
    Last edited: 28 Oct 2015
Recent Posts

Loading...
Similar Threads - unit problems Forum Date
LED units designed to fail? Lighting Yesterday at 07:07
[wtd] 8 x 80w ATI t5 unit Wanted Yesterday at 05:53
[wtd] Wanted 2 x 54 w T5 units Wanted Thursday at 12:42
[wtd] RO unit wanted Wanted 26 Nov 2016
[wtd] Broken or unused led unit Wanted 21 Nov 2016
[wtd] R.O. Unit Wanted 29 Oct 2016
[wtd] ATI 6 or 8 bulb 39w unit Wanted 17 Oct 2016