RO unit - Problem or am I being a doofes

Discussion in 'Test Kits, Controllers, Reactors and Dosers' started by mytank, 20 Nov 2011.

  1. mytank

    mytank

    Joined:
    12 Mar 2011
    Posts:
    2,503
    Likes Received:
    59
    Location:
    Gauteng
    Hi all,

    I am not sure what I am doing wrong. Either I didn't read the instructions properly (see picture of instructions below) or something is wrong.

    What is happening:


    Well I am getting exceptionally high readings from my TDS meter from the RO water coming out of the RO unit.

    The interesting part is I have been using this RO water for SALT mix and RO top up for the last two months.


    Equipment:

    1. Brand new (two months old) RO unit from @The Waterboy - Marco

    I asked in a PM that I would like the RO unit to create RO water and I would still like to "Drink" / "Use" the by product as "purified" water.

    Here are some quotes from the PM's:
    MyTank
    @The Waterboy - Marco
    Make and type of RO unit:

    [​IMG]


    So I have read these instructions:

    [​IMG]

    And IF (NOTE: It is possible I have it completely wrong) I understood this correctly: The water coming from where the turning value is (See below) Value: 0.074:

    [​IMG]

    This is "Drinking" water and not RO water...

    The water coming from the second funnel at is the RO water as per the instructions above (see pic below for where I am taking RO water from) Value: 0.079 (higher then the "Drinking" water :eek::eek::eek::

    [​IMG]

    So if we look at this the TDS readings of both are pretty much the same and in my humble opinion is WAY to high to be RO water? (Please comment).


    So what have I done / tested
    :

    1. I took my TDS meter to one of my fav LFS, they have the PEN type TDS readers. He tested his water and it read 0.003, I then tested it with my TDS meter and it was different but not by much 0.009.

    2. I tested both inside tap water 0.090 (see below) and directly from the tap that is feeding the RO unit 0.084

    Internal Tap:

    [​IMG]

    Tap feeding RO unit:

    [​IMG]


    Then I made sure as well that with NO water it was at least reading 0.000 (confirmed):

    [​IMG]


    I then let it run and tried again:

    RO outlet:

    [​IMG]

    Drinking water outlet:

    [​IMG]


    So we all know what we talking about when it comes to TDS meters here is the meter, make and instructions (which I have followed):

    [​IMG]

    [​IMG]

    [​IMG]

    @The Waterboy - Marco , and anyone else am I using the RO unit incorrectly , is there something wrong with the RO unit?

    I would appreciate the help guys. Interesting enough been using this water (before testing) on the tank and I haven't had many issues accept for high Phosphates. You can see my tank in my signature link, it is actually a highly healthy tank.

    Thank you all!
     
    Last edited by a moderator: 26 Nov 2015
  2. AdS Guest




    to hide all adverts.
  3. Singularity

    Singularity Hmmm amper!

    Joined:
    3 Apr 2008
    Posts:
    2,496
    Likes Received:
    32
    Location:
    Potch/Centurion/Brooklyn
    is the waste valve closed ? From that one pic it looks like you have serious pressure out of the waste which happens when that valve is open
     
    Last edited: 20 Nov 2011
  4. mytank

    mytank Thread Starter

    Joined:
    12 Mar 2011
    Posts:
    2,503
    Likes Received:
    59
    Location:
    Gauteng
    At the risk to being called the biggest doofes ever :blush::blush::blush::blush:

    The valve is COMPLETELY open all the time. I thought that this is how it worked :( When its closed there is barely any water coming out of the "RO" pipe....


    Is it suppose to be completely closed :blush::blush::blush: :eek::eek::eek:
     
  5. HenkHugo

    HenkHugo

    Joined:
    10 May 2007
    Posts:
    3,629
    Likes Received:
    29
    Location:
    Cape Town
    Yup thats how it works....
     
  6. WarrenElvis

    WarrenElvis

    Joined:
    31 May 2011
    Posts:
    613
    Likes Received:
    12
    Location:
    Durban
    Just some advice. Definately make sure your flush valve is closed, the water will come out slowly, then where your water comes out the ro pipe this should be a very slow drip. You do get other systems where the water comes out quicker , but the system you have very similar to mine and i think you will get about 1 litre per hour if you lucky.

    Marco also put an inline tds meter his own brand built into my unit and you just push it on and immediately starts reading and is very accurate. Worth every penny.
     
  7. Pete

    Pete

    Joined:
    3 Apr 2008
    Posts:
    1,196
    Likes Received:
    6
    Location:
    Under the sea
    Yip as mentioned it should be closed as in the open possition you are bypassing the membrane.
     
  8. mytank

    mytank Thread Starter

    Joined:
    12 Mar 2011
    Posts:
    2,503
    Likes Received:
    59
    Location:
    Gauteng
    Sigh so I was a doofes, just a question so I don't carry on being dumb, that valve stays completely closed? What about the "waste" water? If that valve is closed where does the "waste" water come out of?
     
  9. WarrenElvis

    WarrenElvis

    Joined:
    31 May 2011
    Posts:
    613
    Likes Received:
    12
    Location:
    Durban
    the waste goes through the flush valve at a slow rate and then you ro water comes from the other outlet on the top of the resin chmaber
     
  10. mytank

    mytank Thread Starter

    Joined:
    12 Mar 2011
    Posts:
    2,503
    Likes Received:
    59
    Location:
    Gauteng
    So I don't have the resin chamber (check post) as he said if I want to drink the waste water its not requiredm so what you saying is even woth the valve closed it should still let out "waste" water?
     
  11. mytank

    mytank Thread Starter

    Joined:
    12 Mar 2011
    Posts:
    2,503
    Likes Received:
    59
    Location:
    Gauteng
    So you have the same unit? Really ONE L an hour that's one day to do 25l? Really? Something doesn't sound right.... ?
     
  12. WarrenElvis

    WarrenElvis

    Joined:
    31 May 2011
    Posts:
    613
    Likes Received:
    12
    Location:
    Durban
    Sorry my bad about resin chamber, meant your filmtec chamber at top of ro unit, yes even with valve closed your will still get waste water coming out in a slow stream, your other pipe coming out the filmtec chamber at top will drip your ro water slowly
     
  13. Pete

    Pete

    Joined:
    3 Apr 2008
    Posts:
    1,196
    Likes Received:
    6
    Location:
    Under the sea
    If in closed possition it will still let out waste water that can be used for drinking you can add a DI resin chaimber to the end that your RO comes out that will not be drinkable. The valve is there so that you can flush your RO unit by doing this every now and then you pro-long the life span of your Membrane
     
  14. WarrenElvis

    WarrenElvis

    Joined:
    31 May 2011
    Posts:
    613
    Likes Received:
    12
    Location:
    Durban
    Yeah takes a while to get some water but the again i have kind of cuk pressure down here in Durban, don't know about you
     
  15. mytank

    mytank Thread Starter

    Joined:
    12 Mar 2011
    Posts:
    2,503
    Likes Received:
    59
    Location:
    Gauteng
    But really ONE L a hour? Hoe do I make it quicker what do I have to buy?
     
  16. WarrenElvis

    WarrenElvis

    Joined:
    31 May 2011
    Posts:
    613
    Likes Received:
    12
    Location:
    Durban
    Bigger machine more money, check out Marco from waterboy link with his other ro uints which do 150 to 190 litres per day
     
  17. WarrenElvis

    WarrenElvis

    Joined:
    31 May 2011
    Posts:
    613
    Likes Received:
    12
    Location:
    Durban
  18. mariusmeyer

    mariusmeyer

    Joined:
    7 Jul 2009
    Posts:
    3,054
    Likes Received:
    210
    Location:
    Jukskei Park, JHB
    I think all the hobby units marco sells has the 50GPD membrane. Thats 190L a day. My unit from him does around 9-10L per hour.
     
  19. TheWaterboy

    TheWaterboy Sponsor

    Joined:
    6 May 2007
    Posts:
    2,117
    Likes Received:
    79
    Location:
    Durban
    If your waste / flush valve was open for 2 months......that explains your high Tds and slow production rate, secondly if you have corrected your mistake and you still get faulty high readings and a slow production rate.......that means you blew the membrane by running it on flush for 2 months.......check and let me know so we can help you out. The machine will give you 150 to 190 litres in 24 hours.....you should fill a 20 litres in 2 hours plus........temperature and inlet pressure dependable. Also maybe relook the way your post is directed........quoting me , comments you made etc etc seem bit harsh and directed negatively, you have purchased a top brand machine that does not give issues.......if you were stuck, my direct number was also in the instructions.........cool
     
    Last edited: 20 Nov 2011
  20. shaunn

    shaunn

    Joined:
    26 Sep 2011
    Posts:
    2,178
    Likes Received:
    36
    Location:
    JHB
    my theory ask first
     
  21. mytank

    mytank Thread Starter

    Joined:
    12 Mar 2011
    Posts:
    2,503
    Likes Received:
    59
    Location:
    Gauteng
    The post wasn't directed or negative at all hence why I specifically said in my subject or am I doofes ....... The quotes were to give context to the post, since every system I have seen has resin units on it you specified not because of my request. Hence the context setting so I wouldn't get answers to check my resin chamber ...................... If you found it negative re read the post in a the spirt it was written which was I had no clue what was going on and asked for help.

    I will correct my doofyneas and report back. Thanks for the help everyone.
     
Recent Posts

Loading...
Similar Threads - unit Problem being Forum Date
ro unit problems Test Kits, Controllers, Reactors and Dosers 28 Oct 2015
[wtd] RO unit wanted Wanted 26 Nov 2016
[wtd] Broken or unused led unit Wanted 21 Nov 2016
[wtd] R.O. Unit Wanted 29 Oct 2016
[wtd] ATI 6 or 8 bulb 39w unit Wanted 17 Oct 2016
RO unit waste water used for freshwater aquarium? General Discussions and Advice 7 Oct 2016
Decent 24w 2 bulb t5 unit? Lighting 5 Oct 2016