Reef OCto Auto top up help please

Discussion in 'General Discussions and Advice' started by CarlosF, 29 Oct 2012.

  1. CarlosF

    CarlosF

    Joined:
    11 Jun 2011
    Posts:
    956
    Likes Received:
    1
    Location:
    Centurion
    hi guys just asking for a little help. i have recently upgraded and now have a ro compartment with a reef octo top up unit. i have set the unit up and and it comes with a little white bottel which the float switch is inside now my problem is with this bottel on the auto top up does not pick up, am i doing something wrong here
     
  2. AdS Guest




    to hide all adverts.
  3. Dylant

    Dylant

    Joined:
    4 Sep 2012
    Posts:
    500
    Likes Received:
    4
    Location:
    Fourways
    Hi, what u mean it doesn't pick up? I have one with the bottle and it works perfectly.
     
  4. Fred d

    Fred d

    Joined:
    10 Aug 2012
    Posts:
    1,103
    Likes Received:
    15
    Location:
    cape town
    Is it hollow (empty) ? Else I cannot float
     
  5. Marine007

    Marine007

    Joined:
    10 Dec 2011
    Posts:
    736
    Likes Received:
    7
    Location:
    Durbanville
    I have a similar unit and initially struggled with it. The bottle has 2 openings at the top where the switch can fit through. If mine wasn't through the center hole (as opposed to the one just off center) it didn't work properly.

    Hope this helps.
     
  6. Dylant

    Dylant

    Joined:
    4 Sep 2012
    Posts:
    500
    Likes Received:
    4
    Location:
    Fourways
    Agree, just make sure the switch is in the centre of the cap
     
  7. CarlosF

    CarlosF Thread Starter

    Joined:
    11 Jun 2011
    Posts:
    956
    Likes Received:
    1
    Location:
    Centurion
    as if when the water goes down the float switch does not activate but when the the bottel is off it works the bottel has 2 little holes in the bottom must i not maybe cut the whole bottom off
     
  8. Marine007

    Marine007

    Joined:
    10 Dec 2011
    Posts:
    736
    Likes Received:
    7
    Location:
    Durbanville
    Make sure it fits through the center hole - it normally defaults to the other one.
    I wouldn't cut it off yet!
     
  9. Marine007

    Marine007

    Joined:
    10 Dec 2011
    Posts:
    736
    Likes Received:
    7
    Location:
    Durbanville
    Take a picture of how you have it set up. That would help.
     
  10. Dylant

    Dylant

    Joined:
    4 Sep 2012
    Posts:
    500
    Likes Received:
    4
    Location:
    Fourways
    The bottle is to protect the switch from snails sitting on it from what I know. so u could just Add more smaller holes in it to allow more water into it and keep it safe from snails.
     
  11. CarlosF

    CarlosF Thread Starter

    Joined:
    11 Jun 2011
    Posts:
    956
    Likes Received:
    1
    Location:
    Centurion
    ok gona upload now
     
  12. CarlosF

    CarlosF Thread Starter

    Joined:
    11 Jun 2011
    Posts:
    956
    Likes Received:
    1
    Location:
    Centurion
    [​IMG]

    i have even made the hole in the bottom a little bigger to se if i can get more water in

    [​IMG]

    and here is the float switch in the middel and still it doesnt work :(
     
  13. Marine007

    Marine007

    Joined:
    10 Dec 2011
    Posts:
    736
    Likes Received:
    7
    Location:
    Durbanville
    Ok check the following:
    - did you make sure the bottle is filled with water? If the top is airtight the airbubble in the bottle won't escape.
    - you are sure the switch is dead center at the top? Looks a little to the left in the pic, but it might be the angle of the pic
    - if still doesn't work - explain the problem again in as much detail as possible.
     
  14. CarlosF

    CarlosF Thread Starter

    Joined:
    11 Jun 2011
    Posts:
    956
    Likes Received:
    1
    Location:
    Centurion
    i did do this even turned the bottel on under water and then closed my over flow and it doesnt come on
     
  15. CarlosF

    CarlosF Thread Starter

    Joined:
    11 Jun 2011
    Posts:
    956
    Likes Received:
    1
    Location:
    Centurion
    if i take the bottel of then it seems fine why is that
     
  16. Marine007

    Marine007

    Joined:
    10 Dec 2011
    Posts:
    736
    Likes Received:
    7
    Location:
    Durbanville
    I remember I struggled for hours the first time with mine. Ultimately my problem was solved when I made sure the switch is dead centre.

    You did test the switch itself - so when you push it up the pump activates? And deactivates again when you let it go? Does it work without the bottle?
    The only issue then can be that it is not dead centre and the switch doesn't lift because it is against the bottle itself.
     
    CarlosF likes this.
  17. CarlosF

    CarlosF Thread Starter

    Joined:
    11 Jun 2011
    Posts:
    956
    Likes Received:
    1
    Location:
    Centurion
    some rep for you @Marine007 thanks alot everytime i would center it and turn the bottel back on it would move how stupid of me thanks its sorted thanks bud
     
    Last edited by a moderator: 26 Nov 2015
  18. Marine007

    Marine007

    Joined:
    10 Dec 2011
    Posts:
    736
    Likes Received:
    7
    Location:
    Durbanville
    No worries - I had the same issue. Glad I could save you some time and frustration!
     
  19. CarlosF

    CarlosF Thread Starter

    Joined:
    11 Jun 2011
    Posts:
    956
    Likes Received:
    1
    Location:
    Centurion
    lol yeah only dumped like 50 liters of RO lol
     
Recent Posts

Loading...
Similar Threads - Reef OCto Auto Forum Date
Reef Octopus Auto Top Up Help Test Kits, Controllers, Reactors and Dosers 6 Jun 2015
[wtd] reefoctopus xps 5000 skimmer Wanted 29 Nov 2016
Reef Octopus int5000 General Discussions and Advice 24 Nov 2016
[wtd] Reef Octopus Pump OTP-2000 Wanted 21 Aug 2016
Reef Octopus NW150 Help General Discussions and Advice 10 Aug 2016
[wtd] Surface Skimmer Cup for a Reef Octopus BH1000 HOB Skimmer Wanted Wanted 22 Jun 2016
[wtd] Reefocto HOB HB1000 skimmer Wanted 14 Jun 2016