Question regarding GFO

Discussion in 'Chemical Filtration / Low Nutrient Systems - LNS' started by gaboon, 15 Mar 2011.

  1. gaboon

    gaboon

    Joined:
    14 Nov 2007
    Posts:
    2,241
    Likes Received:
    5
    Location:
    Northriding
    My phosphate reactor started leaking 2 weeks ago so turned it off. Only received the new O-ring today so will the GFO left in the reactor still be ok? I'm sure it would be but just making sure.

    Thanks
     
  2. AdS Guest




    to hide all adverts.
  3. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,988
    Likes Received:
    781
    Has it been left in standing water for 2 weeks? I would be a bit cautious, perhaps give it a bit of a flush and a shake first to remove any dead bacteria etc.
     
  4. RiaanP

    RiaanP Moderator

    Joined:
    11 Aug 2008
    Posts:
    23,163
    Likes Received:
    1,231
    Location:
    Centurion
    Put old water from water change in a bucket. Setup the reactor to run there for an hour or so. Should then have the crap flushed out and be ok to run. Water inside will stink. See if you can drain that out before starting the test run.
     
Recent Posts

Loading...
Similar Threads - Question regarding Forum Date
question regarding travelling with livestock General Discussions and Advice 24 Oct 2013
Question regarding Orca nitra guard bio cubes Orca Labs 3 Mar 2013
Few questions regarding cycling tank New Members 26 May 2008
Question regarding the Inch/Gallons Rule? Beginner Discussions 28 Feb 2008
PLEASE answer these questions regarding a nano and a sump Beginner Discussions 26 Feb 2008
Starting a new tank - water question Beginner Discussions 12 Nov 2016
Nano Question Beginner Discussions 26 Aug 2016