Problems with zoanthids not opening up.

Discussion in 'General Discussions and Advice' started by Jcc, 30 Dec 2008.

  1. Jcc

    Jcc

    Joined:
    22 Apr 2008
    Posts:
    307
    Likes Received:
    3
    Location:
    Stellenbosch
    Got zoas in my tank with my sps. My sps is doing fine. My zoas is closed, and dont open like they normally do. Only 2 colonies and frag not opening. Got 2 venture 10k 150w bulbs with in luminarc reflectors and a 6mm glass to protect from uv. What can be the problem. Going to buy some iodine and other stuff today today to see if thats depleted
     
  2. AdS Guest




    to hide all adverts.
  3. crispin

    crispin

    Joined:
    22 Jan 2008
    Posts:
    12,223
    Likes Received:
    160
    Location:
    Lilliehammer, Norway
    can u post a pic?

    have you looked at possible critters around the base of them....nudibranches and the likes, flat worms etc?

    seems like a number of people are battling with zoas not opening at the moment, but you should have enough light around those, which has been a common factor with other tanks.

    when last did you do a water change?

    do you run carbon?

    any chance of sps chemically nuking them? are they upstream of the zoas?
     
  4. Jcc

    Jcc Thread Starter

    Joined:
    22 Apr 2008
    Posts:
    307
    Likes Received:
    3
    Location:
    Stellenbosch
    Running carbon, nitrate undetectable. Running huge skimmer a bit wet on my system. Last waterchange was 10 days ago. 30% change. Got a cream angel, saw him nipping on the tenticles. Maybe he is bugging them. They only open half way. Softys seem to suffer a bit in my tank
     
  5. crispin

    crispin

    Joined:
    22 Jan 2008
    Posts:
    12,223
    Likes Received:
    160
    Location:
    Lilliehammer, Norway
    do you have a calcium reactor? fairly often people seem to battle with softies and sps together. I know warr battled when he put the calcium reactor in. By cream angel is it a dwarf or full sized angel, i'm not sure of that fish. Is it reef safe, sounds like him nipping at zoas might be a starter for him having a nip of lots at sps too....watch him:)
     
  6. crispin

    crispin

    Joined:
    22 Jan 2008
    Posts:
    12,223
    Likes Received:
    160
    Location:
    Lilliehammer, Norway
    out of interest was the angel nipping at tentacles or pollups?
     
  7. Shaun

    Shaun Retired Moderator

    Joined:
    29 Aug 2007
    Posts:
    5,274
    Likes Received:
    15
    Location:
    KZN
    How long have you had them for? History needed please.
     
  8. Ridwaan

    Ridwaan

    Joined:
    8 May 2007
    Posts:
    2,689
    Likes Received:
    66
    A number of people using real ocean salt is complaining about corals not opening.Since they have changed to a differant brand of salt,they have seen better results.So if you using real ocean salt,that might be your problem.Heard there was a bad batch of this salt.I dont use real ocean salt,it is just what i have seen on the forums.Also,people using this salt were specifically complaining about their zoos and mushrooms not opening.Just a heads up.
     
  9. Reef Maniac

    Reef Maniac MASA Contributor

    Joined:
    15 May 2007
    Posts:
    2,899
    Likes Received:
    112
    Location:
    Bloemfontein
    Well, if the SPs are happy, then you probably have too much water flow for the zoanthids - try moving them to a low-flow area, and then give them a few days to settle in.

    That would definitely cause them to close up, and if the nibbling occurs regularly then you can's blame them for staying closed.

    Hennie
     
Recent Posts

Loading...
Similar Threads - Problems zoanthids opening Forum Date
overflow problems Beginner Discussions 21 May 2016
New tank problems or not? Nuisance Algae 2 May 2016
Cyno bacteria problems General Discussions and Advice 15 Mar 2016
Naso tang eye problems. Quarantine Tanks, sick fish, QT corals 5 Feb 2016
Problems since introducing algae scrubber General Discussions and Advice 19 Nov 2015
ro unit problems Test Kits, Controllers, Reactors and Dosers 28 Oct 2015
New Setup - Overflow Flowrate problems Beginner Discussions 6 Oct 2015