New to Saltwater - Sand bed and rocks turning brown

Joined
20 Sep 2018
Posts
33
Reaction score
3
Good Day, Members

I'm new to Saltwater, tanks Been running for about 2 months now, water parameters are all fine.
Sand bed and rocks have brown spots . What should I do to remove it?? All help will be highly appreciated. TIA



IMG_20190127_231500.jpg
IMG_20190127_231455.jpg
IMG_20190127_231448.jpg
IMG_20190127_231455.jpg
IMG_20190127_231500.jpg
 
Joined
28 Jul 2014
Posts
629
Reaction score
202
Location
Centurion
Your LR will eventually turn brown, I'm surpriswed its still white after two months. :m04:You will eventually get algae growth in the tank. What is your flow like? Maybe increase the flow or redirect the flow to keep the sandbed clear of algae. The tank cycle completed? Do you have any clean up crew like hermits in the tank?
 
Joined
20 Sep 2018
Posts
33
Reaction score
3
Cycles completed, all parameters are fine. I done a 20% water change on Sunday. Flow is great, two wavewakers rated 4000l/h. Yes maybe I should redirect the flow. No clean up crew as yet
 

RiaanP

Moderator
Joined
11 Aug 2008
Posts
25,877
Reaction score
2,079
Location
Centurion
That is normal.

Q. How big is your tank?
 

Jscholtz014

210 LITRE AQUARIUM
Joined
17 Jul 2016
Posts
550
Reaction score
54
Location
George
It's normal with start of all new tanks. My rocks also where white, and now are a mix of dark purple, green and brown due to the maturing of the rock. No need for removal. All part of the "teenager stage"
 

RiaanP

Moderator
Joined
11 Aug 2008
Posts
25,877
Reaction score
2,079
Location
Centurion
at least one more. 50 to 60 turnover.
 

Top