New problem

Discussion in 'Beginner Discussions' started by gaboon, 23 Dec 2007.

  1. gaboon

    gaboon

    Joined:
    14 Nov 2007
    Posts:
    2,241
    Likes Received:
    5
    Location:
    Northriding
    Both skimmer and overflow pumps sold 2nd hand to me dont work. Wanted to put them in the other 2 containers with LR purchased today. What will happen with no circulation?
     
  2. Guest




  3. lIghty

    lIghty

    Joined:
    3 Nov 2007
    Posts:
    5,052
    Likes Received:
    53
    Location:
    Westville, Durban
    Sure the plug is working, no load shedding there? :lol:

    perhaps cover container with cling wrap to keep moisture in? I'm no expert!
    </IMG>
     
  4. Kanga

    Kanga Retired Moderator

    Joined:
    7 May 2007
    Posts:
    4,576
    Likes Received:
    23
    Location:
    In the Koeberg blast radius
    exactly what I asked in the other thread?:lol::lol: Damn happened to me today, the 2 prong adaptor was deeeeed.

    where did the rock come from, I.e when did it come out of the tank?
     
    Last edited by a moderator: 23 Dec 2007
  5. OP
    gaboon

    gaboon

    Joined:
    14 Nov 2007
    Posts:
    2,241
    Likes Received:
    5
    Location:
    Northriding
    Changed both plugs:(. Gonna pick a fight tomorrow. Any other advise about circulation?
     
  6. Alan

    Alan Admin

    Joined:
    4 May 2007
    Posts:
    5,974
    Likes Received:
    123
    Location:
    KZN
    Use an airstone with an air pump.
     
  7. DragonReef

    DragonReef

    Joined:
    4 May 2007
    Posts:
    2,600
    Likes Received:
    2
    Location:
    Durban, ZA
    You going to need circulation for the liverock. If nothing else turn the water with a cup every couple of hours and get a powerhead tomorrow as soon as you can.
     
  8. lIghty

    lIghty

    Joined:
    3 Nov 2007
    Posts:
    5,052
    Likes Received:
    53
    Location:
    Westville, Durban
    Is the rock submerged under water in a container? Like Alan says, use a air stone but put it at the bottom of a piece 3/4" pipe so it acts like a pump that should circulate water better - an ideal!
     
  9. OP
    gaboon

    gaboon

    Joined:
    14 Nov 2007
    Posts:
    2,241
    Likes Received:
    5
    Location:
    Northriding
    Thanks, will do. I'm peeved I never checked the pumps before! I bought the whole setup 2nd hand from the LFS up the road from me. I dont think its a coincidence that both pumps and powerhead aren't working.
     
  10. OP
    gaboon

    gaboon

    Joined:
    14 Nov 2007
    Posts:
    2,241
    Likes Received:
    5
    Location:
    Northriding
    Sorry, yes all LR submerged, 1 new powerhead running, been rotating it between tubs but gonna have to go to bed sometime
     
  11. sunburst

    sunburst

    Joined:
    8 May 2007
    Posts:
    2,420
    Likes Received:
    25
    Location:
    Durban
    This sounds like a good idea. Place the pipe in the middle of your rock ie pack your rock around the pipe.

    Commiserations dude.
     
  12. Mekaeel

    Mekaeel Moderator

    Joined:
    8 May 2007
    Posts:
    24,226
    Likes Received:
    129
    Location:
    Point Waterfront Durban
    have you tried opening up the pumps to check if the impellors arent jammed?maybe something couldve found its way into the impellor an causing it not to spin.
     

Recent Posts

Loading...
Similar Threads - problem Forum Date
Calculation Problems? Aquaforest has the solution. Quality Marines 21 Aug 2018
Dead Fish-Tempreture problem i think... General Discussions and Advice 11 Jul 2018
RSS 5 Problems with Buying Coral Online and Tips that Can Help RSS Feeds 10 Apr 2018
KH problems Water Parameters and Additives 9 Apr 2018
Urgent help needed Aptasia problem Urgent Help Needed 18 Mar 2018
problem with my vertex illumina sr200 General Discussions and Advice 14 Dec 2017
Plastic background inside tank problem General Discussions and Advice 25 Nov 2017

Share This Page