Nano Help...

Discussion in 'Beginner Discussions' started by Storm, 30 Apr 2008.

  1. Storm

    Storm

    Joined:
    1 Apr 2008
    Posts:
    722
    Likes Received:
    5
    Location:
    East London
    Hello people. Ive had some terrible bad luck with my nano... its been going for over a year no problems. Do water changes weekly with NSW ect. Yesterday my fish started breathing heavely, but i thought nothing off it. This morning when i woke up they where all dead. Im like wtf ok? I test my water and ALL parameters are 0 and temp is at 26'C. Has this happend to anyone else before? Also i haven't added anything new in months so im completely confused as to wtf happened...
     
  2. AdS Guest




    to hide all adverts.
  3. gaz19

    gaz19

    Joined:
    10 Jun 2007
    Posts:
    1,783
    Likes Received:
    10
    Location:
    durban,kloof
    have they acted differently lately? maybe the had velvet which can be introduced with NSW if ikm not mistaken. do you run a UV?

    you didnt have loadshedding did you?
    what was you salinity?

    it could have been a crab but then he wouldnt wipe out your tank in one night. do you have coral or an anemone(sp?)?
     
  4. gaz19

    gaz19

    Joined:
    10 Jun 2007
    Posts:
    1,783
    Likes Received:
    10
    Location:
    durban,kloof
    and how many fish did you have in you tank and what kind?
     
  5. Storm

    Storm Thread Starter

    Joined:
    1 Apr 2008
    Posts:
    722
    Likes Received:
    5
    Location:
    East London
    No UV Filter. I got 3 Corals which are all doing fine. For some really odd reason the water in my tank has gone a bit murky and I have no idea why... Nothing died nor have my pumps packed up. And there hassant been a water change since last week Saturday. Hopefully i dont have this problem with my 250L...
     
  6. Sparky

    Sparky

    Joined:
    29 Jan 2008
    Posts:
    223
    Likes Received:
    0
    Location:
    Johannesburg
    Has your domestic worker been around lately? Mine filled the tank with normal water and tried cleaning the glass inside, water went totally cloudy.
     
  7. Storm

    Storm Thread Starter

    Joined:
    1 Apr 2008
    Posts:
    722
    Likes Received:
    5
    Location:
    East London
    mmm your worrying me now, coz the same day that i started noticing signs my PC was cleaned with some new cleaning spray which left it moist. Its next to the tank. Maby she spraid the plastic lid O.O ... .... ....
     
  8. Sparky

    Sparky

    Joined:
    29 Jan 2008
    Posts:
    223
    Likes Received:
    0
    Location:
    Johannesburg
    Yeah, lucky for me it was a new tank, so no livestock. Now she knows not to do anything around there.

    Was hoping you wouldn't think I was just trying to be funny. :p
     
  9. Storm

    Storm Thread Starter

    Joined:
    1 Apr 2008
    Posts:
    722
    Likes Received:
    5
    Location:
    East London
    Could it also maby be the newly spray painted lid for the 250L was in the same room after being spraid?
     
  10. gaz19

    gaz19

    Joined:
    10 Jun 2007
    Posts:
    1,783
    Likes Received:
    10
    Location:
    durban,kloof
    that could of been it.
     
  11. dendrosa

    dendrosa Member

    Joined:
    1 Jun 2007
    Posts:
    298
    Likes Received:
    3
    Location:
    Somerset west CT
    Storm, where are you collecting your NSW from? If directly from the sea how long are you curing it for before putting into tank?
     
  12. Storm

    Storm Thread Starter

    Joined:
    1 Apr 2008
    Posts:
    722
    Likes Received:
    5
    Location:
    East London
    I dont cure it? I just do a water change.
     
  13. dendrosa

    dendrosa Member

    Joined:
    1 Jun 2007
    Posts:
    298
    Likes Received:
    3
    Location:
    Somerset west CT
    This could be the reason. You may have introduced a planktonic organism into your tank which " bloomed" under the conditions present in the tank. This bloom depleted oxygen in the water, killing the fish.
    You should ideally store the seawater in sealed containers, in the dark for at least two weeks before using. This should kill off any plankton in the water. Filter and re aerate the water before using.
    I use UV filtration to ensure the water is completely sterile before placing in my tank. I also balance ph calcium etc. during this "quarantine" time.
     
    viper357 likes this.
Recent Posts

Loading...
Similar Threads - Nano Help Forum Date
LFS -NUVO Aquarium - Nano 8 - HELP Nano Tank advice 30 Jan 2015
Which nano tank,help urgent, Boyu TL450 and TL550 advice 30 Jun 2011
I need help finding people with scrubbers on a 29g JBJ nano. Anything DIY Related 30 Aug 2009
help designing sump for nano Nano Tank advice 3 May 2009
help with choosing a nano. + nano wanted Boyu TL450 and TL550 advice 15 Mar 2009
new nano with tetratec ex canister filter (help) Nano Tank advice 6 Feb 2009
Soon a new Nano;I need some help.... Nano Tank advice 31 Jan 2009