MyKey's cube

Discussion in 'uncategorised' started by MyKey, 18 Jul 2008.

  1. MyKey

    MyKey

    Joined:
    6 Sep 2007
    Posts:
    88
    Likes Received:
    0
    Location:
    Midrand
    Hey all,

    So this is my tank "for now"

    600 x 600 x 700mm Tank
    2 x Seio M620 powerheads

    1 Via Aqua powerhead
    2 * 300w heaters

    Two computer fans for cooling
    Via aqua hang-on skimmer (Will explain this later)
    Berlin Skimmer
    +-100 L sump


    Lighting
    2 x 150 watt Metal Halide 10000K & 20000K


    Inhabitants
    2 * clown fish
    1 * regal tang
    1 * lawnmower blenny
    (my departed sailfin tang that I still have to find)
    A few hermit crabs
    a boxer shrimp
    a few snails.
    A green BTA
    A Neon green carpet (got both anemones in my tank for the past two year, have not seen any effect of the chemical war as yet. Only reason I have them both still is cause I can’t get the carpet out)

    Corals
    mushrooms (red, stripped, green)
    Monti's ( Green, tan, red)
    Acro's (a few different types)
    a few leather corals
    GSP all over the show
    Touch coral
    etc

    These pictures was taken about 2 months ago, can’t post recent pictures as I have now an issue with algae. (Sorry for quality of pictures, this is taken with my cell phone)
    29948803ac47ca6d.jpg

    Full view of tank
    29948803c78670f4.jpg
     
  2. Guest




  3. OP
    MyKey

    MyKey

    Joined:
    6 Sep 2007
    Posts:
    88
    Likes Received:
    0
    Location:
    Midrand

    Issues that I currently have with the tank
    1- I have a durso pipe, but dumb me, when I set it up, I was a bit skimpy with the plumbing, that’s why the flow from my main tank to my sump is not as it should be. That’s the reason why I then now added the hang-on skimmer to my main tank as well so that I could at least get more of my water skimmed.
    2- Major Algae issue – I believe that this is due to my skimmer not skimming correctly. I noticed in the last two months, I have been getting this brown slim algae as well and it is starting to smother my corals, so a few of my acro’s in this picture is no more.
     
  4. Warr7207

    Warr7207

    Joined:
    28 Dec 2007
    Posts:
    12,781
    Likes Received:
    31
    Location:
    JHB
    That is really nice setup ;)

    DO you not have a problem with your nemmie stinging your corals
     
  5. OP
    MyKey

    MyKey

    Joined:
    6 Sep 2007
    Posts:
    88
    Likes Received:
    0
    Location:
    Midrand

    Ja, that is a problem, but its just monti's around it.. I noticed that sometimes that part of the monti goes white.. (thats when it gets stinged), but then I basically move it and it fine.. The white is not RTN or anything like that, its like that piece does not die, it just goes into hibernation.

    Was thinking of getting rid of the BTA, but eish.. its been so long with my clowns, I don't really wanna disturb it
     
    Last edited: 19 Jul 2008
  6. crispin

    crispin

    Joined:
    22 Jan 2008
    Posts:
    12,223
    Likes Received:
    160
    Location:
    Lilliehammer, Norway
    lovely tank :) we can excuse cell phone shots to see a tank like that:) like the aquascape too
     

Recent Posts

Loading...
Similar Threads - MyKey's cube Forum Date
[wtd] Starfire cube... Wanted 19 Jun 2017
New SPS cube - advice apreciated SPS Corals 1 Apr 2017
Nitra guard Titanium biocubes ► Sponsor Request Forum 22 Mar 2017
[wtd] 500 cube cape town Wanted 17 Mar 2017
Bio Cubes and Chaeto Biological/Natural Filtration and Deep Sand Beds 30 Jan 2017
How move from a tl550 130l tank to a 90cm cube General Discussions and Advice 29 Jan 2017
Nitraguard biocubes General Discussions and Advice 27 Jan 2017