Murky tank

Discussion in 'General Discussions and Advice' started by JD167, 9 Dec 2009.

  1. JD167

    JD167

    Joined:
    5 Apr 2008
    Posts:
    1,436
    Likes Received:
    10
    Location:
    Cape Town
    This evening when I walked past the tank I saw that it's all murky. None of the pumps were pointing down to the sand so nothing is being blown around

    Here are some pics. sorry for the bad quality. I had to use my phone. In reality it looks the same.

    [​IMG].

    [​IMG]

    [​IMG]

    You can't even see to the other side!

    [​IMG]

    I'm running both skimmers at the moment and all the water from the overflow is going straight to the skimmer.

    [​IMG]

    Running wet.

    [​IMG]

    The only thing I see is that my chaito is looking pale. One piece in the top right corner is nice and green, but the rest is looking very pale. Could this be something to do with the murkiness?

    [​IMG]
     
  2. AdS Guest




    to hide all adverts.
  3. JD167

    JD167 Thread Starter

    Joined:
    5 Apr 2008
    Posts:
    1,436
    Likes Received:
    10
    Location:
    Cape Town
    O yea, forgot to mention, when I was feeding my fish at about 17:30 all was fine.
     
  4. Johan van Aardt

    Johan van Aardt I love marines [R.I.P.]

    Joined:
    11 Jan 2009
    Posts:
    1,436
    Likes Received:
    4
    Location:
    cape town, table view
    Ive had it that that happens, mine was a snowstorm as they call it or a bacterial bloom. Put an airstone in that seems to help woth lots of the stuff that happens to a tank. Did u dose anything? I remember i dosed amonia cure together with ph buffer and that braught my bacterial bloom. I did a water change and airstone.

    do u have any water params? If so maybe test some stuff?
     
  5. Annoying

    Annoying

    Joined:
    14 Jun 2009
    Posts:
    2,107
    Likes Received:
    23
    Location:
    Port Elizabeth
    When my tank went so murky it was because my caulerpa went sexual(luckily took out) I added activated carbon and the murky water was clear in a day...
     
  6. JD167

    JD167 Thread Starter

    Joined:
    5 Apr 2008
    Posts:
    1,436
    Likes Received:
    10
    Location:
    Cape Town
    This morning it's all fine again. I set both skimmers to run very wet and it looks like it helped. Could this be a result of the cheato?

    All the corals and LS look fine. Could this have been a bacterial bloom? I've never had it before in any of my tanks..
     
  7. Johan van Aardt

    Johan van Aardt I love marines [R.I.P.]

    Joined:
    11 Jan 2009
    Posts:
    1,436
    Likes Received:
    4
    Location:
    cape town, table view
    I doubt it was a bacterial bloom then, because it usually kills inverts.
     
  8. Tony

    Tony

    Joined:
    23 Aug 2008
    Posts:
    4,093
    Likes Received:
    68
    Location:
    Honeydew, Johannesburg
    If you added to much of a carbon source it could cause a bacterial bloom. It clould be calcium falling out of solution
     
  9. Tony

    Tony

    Joined:
    23 Aug 2008
    Posts:
    4,093
    Likes Received:
    68
    Location:
    Honeydew, Johannesburg
    check your calcium, alkalinity and magnesium levels when you can
     
  10. JD167

    JD167 Thread Starter

    Joined:
    5 Apr 2008
    Posts:
    1,436
    Likes Received:
    10
    Location:
    Cape Town
    Calcium was fine on Sunday evening. Sitting at 460. I'll check again tonight though as well as all the others.
     
  11. JD167

    JD167 Thread Starter

    Joined:
    5 Apr 2008
    Posts:
    1,436
    Likes Received:
    10
    Location:
    Cape Town
    Calcium is sitting on 420 at the moment. Almost 80% of my cheato is gone. All the "pale" cheato has disappeared and only the healthy looking ones are left. Any ideas on what happened to it?? :hmm:
     
  12. JD167

    JD167 Thread Starter

    Joined:
    5 Apr 2008
    Posts:
    1,436
    Likes Received:
    10
    Location:
    Cape Town
    All this is gone...

    [​IMG]
     
  13. jacquesb

    jacquesb Retired Moderator

    Joined:
    29 May 2007
    Posts:
    17,868
    Likes Received:
    69
    Location:
    Cape Town
    HYHHMMMmmm - strange JD. Well - one thing is for sure - if you want some chaeto - I have more than enough for you mate.

    The only reason chaeto would die off, if either a shortage of nutrients in the water, or a shortage of light.....
     
  14. ziyaadb

    ziyaadb

    Joined:
    18 Jul 2007
    Posts:
    5,566
    Likes Received:
    48
    Location:
    JHB-Lenzz
    I have heard of this before it very, very rarely happens but your cheato went sexual.
     
  15. JD167

    JD167 Thread Starter

    Joined:
    5 Apr 2008
    Posts:
    1,436
    Likes Received:
    10
    Location:
    Cape Town
    Thank you Jacques! I might just take you up on that offer. I still have a couple of good looking pieces left and it looks like they survived. And I think I know what caused it. I measured my Alkalinity yesterday afternoon and nearly had a stroke. It was sitting at 2meq/L! I immediately started dosing. Doing another dose now, slowly pushing it back up again. It was on 3meq/L this morning. Will do another test this afternoon.
     
    Last edited: 12 Dec 2009
  16. JD167

    JD167 Thread Starter

    Joined:
    5 Apr 2008
    Posts:
    1,436
    Likes Received:
    10
    Location:
    Cape Town
    Alkalinity sitting at 4meq/L now.
     
  17. Tony

    Tony

    Joined:
    23 Aug 2008
    Posts:
    4,093
    Likes Received:
    68
    Location:
    Honeydew, Johannesburg
    Your parameters are perfect.
     
  18. JD167

    JD167 Thread Starter

    Joined:
    5 Apr 2008
    Posts:
    1,436
    Likes Received:
    10
    Location:
    Cape Town
    All seems fine at the moment. Nitrate tested at 10ppm. I have a slight algae bloom on my substrate but nothing hectic. Just wish I had a definite answer to what caused it.
     
Recent Posts

Loading...
Similar Threads - Murky tank Forum Date
murky bucket/transfer method water General Discussions and Advice 24 Mar 2014
murky water Beginner Discussions 6 Oct 2013
Macro algae in display tank - Yes or No? General Discussions and Advice Wednesday at 12:40
My 300lt Tank Medium Tanks 2 Dec 2016
Any tanks for sale in Port Elizabeth Area. Wanted 24 Nov 2016
Recommended HW for 100L tank? General Discussions and Advice 20 Nov 2016
Tank Builder Anything DIY Related 17 Nov 2016