MP40 Long Pulse not working

Discussion in 'Pumps and Waterflow' started by RiaanP, 15 Aug 2014.

  1. RiaanP

    RiaanP Moderator

    Joined:
    11 Aug 2008
    Posts:
    24,046
    Likes Received:
    1,465
    Location:
    Centurion
    I got 4 Vortech MP40
    They used to run on long pulse creating a gyre flow that I liked. Since I moved over to the new tank, I cannot get the pumps back on long pulse mode. All the other modes work, and I can change their settings. Can even change the master slaves relationships.

    Long pulse and the LED indicator should change to pink. But it goes orange. And the mode is the same as constant speed which is green.

    the Radion lights and Vortech pumps do work together and nighttime the pumps do go into sleep mode. That I setup after the tank move.

    anybody else ever had this issue?
     
  2. Guest




  3. Zandy

    Zandy

    Joined:
    10 Oct 2012
    Posts:
    2,504
    Likes Received:
    13
    Reefhead, RiaanP and viper357 like this.
  4. OP
    RiaanP

    RiaanP Moderator

    Joined:
    11 Aug 2008
    Posts:
    24,046
    Likes Received:
    1,465
    Location:
    Centurion
    thanks @Zandy
    your suggestion kind of worked.

    I did a hard reset on all the units. Thereafter only one unit did do the long pulse with a pink dial. The other 3 stayed constant orange instead of long pulse pink. So I made that one the master. Set the others to slaves and the Sync and anti-sync. And I got my gyre flow back, 5 minutes into a direction.

    Yeah.
     
  5. Zandy

    Zandy

    Joined:
    10 Oct 2012
    Posts:
    2,504
    Likes Received:
    13
    Pleasure Riaan ....glad it worked..!
     
    Express Reef likes this.
  6. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    28,779
    Likes Received:
    1,019
    :thumbup: Give the lady some rep. :)
     
  7. OP
    RiaanP

    RiaanP Moderator

    Joined:
    11 Aug 2008
    Posts:
    24,046
    Likes Received:
    1,465
    Location:
    Centurion
    Done
     
  8. Zandy

    Zandy

    Joined:
    10 Oct 2012
    Posts:
    2,504
    Likes Received:
    13
    thank you..lol:thumbup:
     

Recent Posts

Loading...
Similar Threads - MP40 Long Pulse Forum Date
[wtd] Ecotech Vectra Pump and Vortech MP40 or MP60 wet sides Wanted 25 Jun 2017
[wtd] Vortech MP60 and MP40 Benoni Wanted 28 May 2017
[wtd] Vortech MP40w Working or Non working URGENTLY Wanted 14 May 2017
[wtd] 2 x Vortech Mp40wes or 2 x jebao rw/sw15 or 2 x tunze 6105 Wanted 26 Apr 2017
[wtd] MP40 Wet side parts Wanted 16 Apr 2017
[wtd] Vortech MP40 dry side Wanted 21 Oct 2016
EcoTech MP40 Seized General Discussions and Advice 13 Oct 2016