Monti Capricornis colour fade

JB

Reeferboy
Joined
5 Sep 2007
Posts
48
Reaction score
0
Good day ppl

I bought a monti capricornis frag last week friday, it is yellow in color.
Polyp extension is not greatest but i guess its still getting used to tank conditions.
I have 3x39watt t5's white and 1 x 39watt t5 actnic on for about 5 hours a day in a 4ft tank.Frag at the top of the tank about 20cm from ights
params are at par.
i c that the coral is turning white in certain areas, like fading colour so it is not a nudi problem.
Does this occur when acclimating sps?
Will this coral get its colour back after a while?
and plz note i have a nenni in the tank and read that it could be a chemical warefare issue, any thoughts?

tx
 
Joined
7 May 2007
Posts
2,600
Reaction score
126
Location
Dbn,Kzn
u need to post a pic , cause going white can mean either its dying or showing growth
 
Joined
7 May 2007
Posts
153
Reaction score
1
Where is it losing the colour... on the edges or in the center? A pic would be great
 
Joined
8 May 2007
Posts
1,452
Reaction score
4
when i introduced my monti cap it faided drastically! so i mooved it way dow to the substrate ! and it has recovered fully!!
if it is fading around the edges its probly growth however if its in the central areas it sounds likr tissue decay.
 

JB

Reeferboy
Joined
5 Sep 2007
Posts
48
Reaction score
0
sorry for the delay, proxy server was disconencted at work :(
my lighting is in my first post and yes i moved it at the top of the tank then more midwayish to a more stable area..
I do not have MH at the moment, montis do not require as much light as acropora which is why i bought it :p
it is goin whitish in the centre of the monti, polyps are still showing tho but not fully.Edges are a light pinkish colour(growth areas)
I will be moving the monti to the substrate when i get home and see what happens.
 
Joined
8 May 2007
Posts
1,452
Reaction score
4
try mooving it lower however it sounds like a problem with your chemistry?
 

JB

Reeferboy
Joined
5 Sep 2007
Posts
48
Reaction score
0
Im gonna get the water checked over the weekend.
When a new monti is introduced to a new environment, doesnt the colour fade a bit then come back?
 
Joined
11 May 2007
Posts
861
Reaction score
10
Location
Randburg-Gauteng
JB said:
When a new monti is introduced to a new environment, doesnt the colour fade a bit then come back?
They can but its usually an allover fading and not from the middle. Just looking at all angles here, is there a euphylia within 20cm of this frag?, or even a galaxia?
 
Last edited by a moderator:

JB

Reeferboy
Joined
5 Sep 2007
Posts
48
Reaction score
0
nope but there is a nenni in the tank, long tentacle one.which i read on another site could be releasing its stinginf chemicals in the water column.
sorry by not being clear in my desciption of the issue at hand.
The fading seems to be everywhere on it, like patches of fading colour from yellow to a white.Does not look like its dying, just fading colour.

il try post a pic tonight
 

Alan

Admin
Joined
4 May 2007
Posts
5,974
Reaction score
123
Location
KZN
Hi JB. How did you stick the Monti in place or was it on a frag plug when you got it?
 

Alan

Admin
Joined
4 May 2007
Posts
5,974
Reaction score
123
Location
KZN
The changing from yellow to white is bleaching, and means the coral is under stress, more than likely lighting.
 

JB

Reeferboy
Joined
5 Sep 2007
Posts
48
Reaction score
0
monti was bonded to a frag plug.
could be light stress because the frag was in andreas's shop tanks which only have 2 x t5's and i have 4 (3 whites + 1 actnic)
Will they adapt to the light if they are stressing like this
 

Alan

Admin
Joined
4 May 2007
Posts
5,974
Reaction score
123
Location
KZN
Place it futher down in the tank, near the bottom and see how it responds after about a week. Then start moving it upwards once it hasadjusted to he lights.
It might be the amount of tubes, the age of the tubes or the make of tubes. All will play a part.
 

JB

Reeferboy
Joined
5 Sep 2007
Posts
48
Reaction score
0
decent tubes, guissman tubes..
thanks for the advice
 

JB

Reeferboy
Joined
5 Sep 2007
Posts
48
Reaction score
0
hello again

The monti is now showing better polyp extension.I put him on the substrate in the corner of the tank where it recieves the least amount of light but still no colors yet, looking pale with yellow on the tips but not dead..
i assume gettin color back could take a while?
 

Galibore

Retired Moderator
Joined
6 May 2007
Posts
2,828
Reaction score
19
Location
Germiston
Hi JB. How did you stick the Monti in place or was it on a frag plug when you got it?
Was about to ask the same thing. My monti bleached in the area where the reef putty touched it. It came right though after a few months.
 

JB

Reeferboy
Joined
5 Sep 2007
Posts
48
Reaction score
0
it was on a frag plug already when i bought it...colour was fine aswell.
Only started fading colour in my tank, the lights were brighter than those in the holding tank..
 

Similar threads


Top