MH Switching Off

Discussion in 'Lighting' started by Andreas, 9 Jan 2011.

  1. Andreas

    Andreas

    Joined:
    14 Feb 2008
    Posts:
    4,251
    Likes Received:
    12
    Location:
    Centurion
    Hi Guys,

    I just recently got a Aqua Medic Aqua Sunlight lighting unit for my tank but one of the MH's keep switching off after about 5 minutes. I'm led to believe that the two 250W MH bulbs are 3 months old, so I should be able to exclude the fact that the bulbs are still 'burning' in.

    Could anyone please advice what else could be causing this as I'm concerned that the 'life cycle' of the bulb will be severely affected by the continious switching that is currently taking place.

    Thanks
     
    Last edited: 9 Jan 2011
  2. AdS Guest




    to hide all adverts.
  3. Andreas

    Andreas Thread Starter

    Joined:
    14 Feb 2008
    Posts:
    4,251
    Likes Received:
    12
    Location:
    Centurion
    Let me just add that the bulb switches back on after a couple of seconds. The other 250W MH works 100% and I haven't swopped them around to eliminate the bulb yet.
     
    Last edited: 9 Jan 2011
  4. Slagter

    Slagter MASA Contributor

    Joined:
    27 Jan 2010
    Posts:
    1,734
    Likes Received:
    12
    Location:
    Randburg
    I had the same issue with a "cheaper" make 150watt MH bulb. I had to replace the bulb. It worked for a few months and then started flickering. I changed to Reeftek and it hasn't happened again. Reeftec has been in for about 6 months now.
     
  5. Slagter

    Slagter MASA Contributor

    Joined:
    27 Jan 2010
    Posts:
    1,734
    Likes Received:
    12
    Location:
    Randburg
    Exactly the same thing. It's the bulb. But didn't the bulb cool down before it switched back on?
     
    Last edited: 9 Jan 2011
  6. chikaboo

    chikaboo

    Joined:
    2 Jan 2009
    Posts:
    4,980
    Likes Received:
    48
    Location:
    Newcastle - KZN
    Strange .... I had this on test for a good 30 mins (thinking of how I could scheme this lekker looking unit from you) and nothing of switching off .... But my personal single 150 unit gave me aproblem like this about 6 months ago ..... The one ceramic end was falling apart slowly but surely ..... replaced the bulb and 100% since then.....
    Posted via Mobile Device
     
  7. leslie hempel

    leslie hempel Moderator MASA Contributor

    Joined:
    7 May 2007
    Posts:
    14,530
    Likes Received:
    280
    Location:
    Gonubie East London
    is there not a wire loose in the unit that when it expands from the heat it disconnects and then upon cooling it contacts again?
     
  8. Andreas

    Andreas Thread Starter

    Joined:
    14 Feb 2008
    Posts:
    4,251
    Likes Received:
    12
    Location:
    Centurion
    The bulbs are also Aqua Medic so perhaps
    it will be best to swop them around to see whether it definately is the bulb.
    Well my first impression was that the bulb, ballast or something was heating up too much and then just switching off.

    Well it will have to be a good scheme:tt2:Perhaps it is just the bulb that is going. Will test with the other one this week.
     
  9. Andreas

    Andreas Thread Starter

    Joined:
    14 Feb 2008
    Posts:
    4,251
    Likes Received:
    12
    Location:
    Centurion
    I took the unit down a couple of days ago and checked everything. I initially thought that the actual connector that the bulb sit in was expanding to much and then losing contact with the bulb. I guess my best bet will be to swop the bulbs around and start the process of elimination:p
     
  10. herkie

    herkie R.I.P.

    Joined:
    18 May 2007
    Posts:
    884
    Likes Received:
    3
    Location:
    The Bay of KZN
    I also bought quite an expensive mh globe some time ago and it did the same before it was a month old. The company that sold it to me told me the only warranty on these globes is that it will light up after it was fitted. my current globe has been going strong for 6 months now. I have also had some that lasted probably more than 2 years before.
     
  11. leslie hempel

    leslie hempel Moderator MASA Contributor

    Joined:
    7 May 2007
    Posts:
    14,530
    Likes Received:
    280
    Location:
    Gonubie East London
    if the porcelin connector is damaged on the bulb itself you can repair this with pratley puttey. but do the swap and see what happens.
     
  12. Slagter

    Slagter MASA Contributor

    Joined:
    27 Jan 2010
    Posts:
    1,734
    Likes Received:
    12
    Location:
    Randburg
    That's how I figured out it was the bulb. Swopped them around and had the exact same issue on the faulty bulb side.
     
  13. Andreas

    Andreas Thread Starter

    Joined:
    14 Feb 2008
    Posts:
    4,251
    Likes Received:
    12
    Location:
    Centurion
    Thanks for the responses gents. Will give it a go and let you know of the outcome:)
     
Recent Posts

Loading...
Similar Threads - Switching Forum Date
Pacfic sun led moonlight not switching off Lighting 19 Aug 2016
Switching from BioPellets to DSB Biological/Natural Filtration and Deep Sand Beds 13 Jan 2016
Switching 250W MH with normal wall timer switch Lighting 11 Jul 2013
Switching skimmer off when dosing calcuim and trace elements General Discussions and Advice 17 May 2012
New Toy - Boyu intermittant switching timer Pumps and Waterflow 1 Oct 2008
T5's switching off Lighting 27 Jul 2008