Metal Halide turning off constantly

Discussion in 'Lighting' started by Jayceew, 24 Sep 2012.

  1. Jayceew

    Jayceew

    Joined:
    20 May 2011
    Posts:
    721
    Likes Received:
    9
    Location:
    Pretoria East
    Hi, not sure if anyone has experienced this before, but I have a lighting unit consisting of T5's and 2 Metal Halides(150w each).

    Today suddenly the one halide keeps on switching off automatically. I then switch it off and then on again on the ballast and it then goes on again for about 1 minute where it then switches off again.

    What could cause this? The ballast I assume, not the tube?
     
  2. AdS Guest




    to hide all adverts.
  3. mornewil

    mornewil Morne

    Joined:
    23 Jun 2011
    Posts:
    1,846
    Likes Received:
    155
    Location:
    Retreat, Cape Town
    Can be either one but in most cases it's the lamp. Swop the two lamps around to ascertain if it's the lamp or ballast.
     
  4. Jayceew

    Jayceew Thread Starter

    Joined:
    20 May 2011
    Posts:
    721
    Likes Received:
    9
    Location:
    Pretoria East
    Thanks, will give it a go.
     
  5. AndrévN

    AndrévN

    Joined:
    23 Jul 2008
    Posts:
    1,840
    Likes Received:
    22
    Location:
    Springs
    Ignitor or lamp, but more likely the ignitor
     
Recent Posts

Loading...
Similar Threads - Metal Halide turning Forum Date
[wtd] metal halide Wanted 10 Aug 2016
Double Ended Quartz Metal Halide General Discussions and Advice 26 May 2016
[wtd] 250W Double ended Metal-Halide Wanted 20 May 2016
[wtd] Single ended metal halide fixtures Wanted 15 Nov 2015
[wtd] Metal halide globes Wanted 12 Oct 2015
[wtd] 250W Metal Halide Ballast Wanted 7 Oct 2015
[wtd] Metal halide bulbs Wanted 6 Sep 2015