MASA website default page

Discussion in 'Forum Suggestions and Feedback' started by LCornelius, 7 Oct 2010.

  1. LCornelius

    LCornelius Moderator

    Joined:
    5 Mar 2009
    Posts:
    5,460
    Likes Received:
    124
    Location:
    Durbanville (CPT)
    Hi Admins,

    I have been struggling for the past 3 days to get unto the site.

    When I type in: http://www.marineaquariumsa.com
    I get redirected to: http://www.marineaquariumsa.com/cgi-sys/defaultwebpage.cgi

    Today I tried to add index.html and then index.php and bingo :thumbup:

    So in order for me to get unto the site I need to type:
    http://www.marineaquariumsa.com/index.php

    Looks like a redirection issue on the site.

    Maybe you should send out a mass mail to the members informing them of this?

    Cheers,
    Lean
     
  2. AdS Guest




    to hide all adverts.
  3. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,983
    Likes Received:
    778
    I also had that problem but it reverted back to normal when I cleared/deleted the cache in my browser, if you do the same then it should be fine.
     
  4. LCornelius

    LCornelius Thread Starter Moderator

    Joined:
    5 Mar 2009
    Posts:
    5,460
    Likes Received:
    124
    Location:
    Durbanville (CPT)
    Interesting, I did a complete dump of my cache. I even tried different DNS servers.
    Did you change something after my post?
     
  5. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,983
    Likes Received:
    778
    No, nothing changed as far as I know.
     
  6. LCornelius

    LCornelius Thread Starter Moderator

    Joined:
    5 Mar 2009
    Posts:
    5,460
    Likes Received:
    124
    Location:
    Durbanville (CPT)
    Hectic, I did not change anything on my side :)

    Who cares, at least I can get to MASA again.

    I see there are still very few members on line.
    Maybe there are more like me out there that can't access the site?
     
  7. Bob the (reef)builder

    Bob the (reef)builder

    Joined:
    7 May 2007
    Posts:
    1,779
    Likes Received:
    32
    Location:
    Joburg
    As far as I know nobody's been able to this week. Good to be back.:peroni:
     
  8. SIMS

    SIMS

    Joined:
    6 May 2007
    Posts:
    3,008
    Likes Received:
    17
    Location:
    Empangeni
    yeah first time in a few days I have got in..
     
  9. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,983
    Likes Received:
    778
    I'm just finalising a couple of things, then I will send out a mass email.

    Yip, we've been down almost the whole week, I've never been so stressed out my entire life, not a nice experience.

    If any of you ever meet up with Rory, buy the man a beer, without him we would still be down, between 2 hosting companies that couldn't get anything right and me stressing out all over town, our man Rory pops up and gets us sorted literally within 20 minutes, unbelievable, backed up our site, transferred it, recovered it, played with the settings a bit and hey presto, here we are. Thanks Rory.:thumbup::thumbup::thumbup:
     
    Last edited: 7 Oct 2010
  10. Alan

    Alan Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    5,974
    Likes Received:
    119
    Location:
    KZN
    MY Lap Top connects no problem but cant get access with the main computor and both run off the same router.
     
  11. FransSny

    FransSny

    Joined:
    16 Oct 2008
    Posts:
    5,697
    Likes Received:
    67
    Location:
    Hermanus
    Strange Alan , on TASA a member is having a similar problem...not sure if they are related though
     
  12. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,983
    Likes Received:
    778
    I think DNS might still need to propagate through the internet, plus I think our computers store DNS settings and these only change every 24 hours, I think, so hopefully by tomorrow everybody should have no more problems.

    You can try by clicking on your start button and clicking on RUN or entering RUN then click enter, copy and paste this: ipconfig /flushdns

    Then try get on, that might help.
     
    Last edited: 7 Oct 2010
  13. LCornelius

    LCornelius Thread Starter Moderator

    Joined:
    5 Mar 2009
    Posts:
    5,460
    Likes Received:
    124
    Location:
    Durbanville (CPT)
    That is true, but I have never seen DNS take longer than 24 hours to propagate.
    When did you do the DNS change? What is the IP of your primary DNS server?

     
  14. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,983
    Likes Received:
    778
    Um, we kinda did it twice :p Not sure when exactly, my mind is finished, shuffling between 3 different servers I've got DNS and IP's coming out of my ears.
    66.7.213.78
     
    Last edited: 7 Oct 2010
  15. seank

    seank

    Joined:
    24 May 2007
    Posts:
    11,984
    Likes Received:
    119
    Location:
    North of Durban and South of Mozambique
    :whistling: :whistling: :whistling: Sure the site is Fixed:whistling:

    Rory from the Bottom of my wife's heart, my kids' hearts as well as my hearrt, thank you for fixing MASA. I knew Dean was going to go over the "day or so":lol:

    Thanks Rory- if only you know how many times I "ctrl,alt,f5's" I did and how many times I deleted MASA and reinstalled it- thought it was a problem from my side:(
     
  16. LCornelius

    LCornelius Thread Starter Moderator

    Joined:
    5 Mar 2009
    Posts:
    5,460
    Likes Received:
    124
    Location:
    Durbanville (CPT)
    Sorry for being so forward, but I love DNS. One of my string points :peroni:
     
  17. LCornelius

    LCornelius Thread Starter Moderator

    Joined:
    5 Mar 2009
    Posts:
    5,460
    Likes Received:
    124
    Location:
    Durbanville (CPT)
    Looks like a reverse lookup issue:

    Should resolve by morning :thumbup:
     
  18. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,983
    Likes Received:
    778
    ummmmm, do you want to say that in english? :p
     
  19. Sentari

    Sentari

    Joined:
    15 May 2009
    Posts:
    2,084
    Likes Received:
    6
    Location:
    Weltevreden Park, Johannesburg
    For people who battle with DNS this might help a little.

    Start Run

    cmd (Enter)

    ipconfig /flushdns (Enter)

    Clear your brower cache and you should be fine.

    :)
     
  20. Boegie

    Boegie

    Joined:
    27 Jan 2010
    Posts:
    1,371
    Likes Received:
    5
    Location:
    East London
    I have done a flush a few times everyday. Then I thought o well, the url must have changed and google did not help. GLAD WE ARE BACK.
     
  21. butcherman

    butcherman Moderator MASA Contributor

    Joined:
    7 Sep 2009
    Posts:
    11,626
    Likes Received:
    280
    Location:
    Kempton Park
    i flush every day :lol::lol::lol:
     
Recent Posts

Loading...
Similar Threads - MASA website default Forum Date
10% Discount to all MASA Members Pet Lovers Emporium 1 Nov 2016
Hi MASA New Members 9 Oct 2016
Hallo MASA New Members 3 Aug 2016
Hallo MASA New Members 8 Jul 2016
Super Rugby 2016 - MASA Suberbru pool Sports and Lifestyle 4 Feb 2016
HAPPY HOLIDAYS TO ALL MASA MEMBERS!!! The Waterboy 24 Dec 2015
MASA Internal Bookmarks Forum Usage 9 Dec 2015