Live feed doesnt update

Discussion in 'Forum Suggestions and Feedback' started by goodisor, 31 Dec 2008.

  1. goodisor

    goodisor

    Joined:
    9 Feb 2008
    Posts:
    1,062
    Likes Received:
    2
    Location:
    Empangeni
    Is there any reason why the Live feed doesnt update on my pc.It only shows the posts from 2 hours previous.
     
  2. AdS Guest




    to hide all adverts.
  3. Shaun

    Shaun Retired Moderator

    Joined:
    29 Aug 2007
    Posts:
    5,274
    Likes Received:
    15
    Location:
    KZN
    You have not paused it. Seems to work fine for me.

    Try Ctrl + F5 I think it is.
     
  4. goodisor

    goodisor Thread Starter

    Joined:
    9 Feb 2008
    Posts:
    1,062
    Likes Received:
    2
    Location:
    Empangeni
    How do you pause it??I have tried the ctrl F5,but it just reloads the page the same again:(
     
  5. Shaun

    Shaun Retired Moderator

    Joined:
    29 Aug 2007
    Posts:
    5,274
    Likes Received:
    15
    Location:
    KZN
  6. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,988
    Likes Received:
    781
    Seems fine for me, did you check the play and pause buttons?
     
  7. goodisor

    goodisor Thread Starter

    Joined:
    9 Feb 2008
    Posts:
    1,062
    Likes Received:
    2
    Location:
    Empangeni
    Howdie Viper.I hit pause then play again...makes no diffs.I tried ctrl F5 a couple of times,still nothing.I even did a cache cleanup and restarted the PC..still no joy.It did this once before and then came right on its own eventually,but this time it just seems to be going on too long...I have no idea what else to try!:p
     
  8. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,988
    Likes Received:
    781
    Strange, what browser and what version of browser are you using? Also check you haven't put a tick in the 'subscribed threads only' box.

    Is it always stuck on 2 hours?
     
  9. goodisor

    goodisor Thread Starter

    Joined:
    9 Feb 2008
    Posts:
    1,062
    Likes Received:
    2
    Location:
    Empangeni
    Hmmm! Come to think of it,i did tick the subscribed box only once,but nothing happened so I unchecked it and still nothing happened.It could have been since then that Ive had this problem.It is unchecked at the mo,but still doesnt update prpoerly.Its not always 2 hours,sometimes it goes to within 20minutes but mostly its a few hours back.
     
  10. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,988
    Likes Received:
    781
    Weird, I'll see what I can find out.
     
  11. goodisor

    goodisor Thread Starter

    Joined:
    9 Feb 2008
    Posts:
    1,062
    Likes Received:
    2
    Location:
    Empangeni
    :arghhhh::89:Now Ive tried everything.I give up,Just wont be able to use the Live Feed I suppose damn!!!!!
     
  12. Shaun

    Shaun Retired Moderator

    Joined:
    29 Aug 2007
    Posts:
    5,274
    Likes Received:
    15
    Location:
    KZN
  13. goodisor

    goodisor Thread Starter

    Joined:
    9 Feb 2008
    Posts:
    1,062
    Likes Received:
    2
    Location:
    Empangeni
    Thanks Shaun.Firefox did the trick.All is normal again.:yeahdude:
     
Recent Posts

Loading...
Similar Threads - Live feed doesnt Forum Date
What happened to the Live Feed function? Forum Usage 21 Jul 2015
Live food culture/feeding station - Geosapper General Discussions and Advice 25 Jan 2015
Live Webcam feed of my tank Video Threads 4 Aug 2012
feeding Live Foods General Discussions and Advice 4 Dec 2009
Live chat interfering with live feed???? Forum Suggestions and Feedback 1 Aug 2009
Live Feed Forum Suggestions and Feedback 1 Jul 2009
How to use Live Feed Forum Usage 6 Feb 2008