Live feed doesnt update

Joined
9 Feb 2008
Posts
1,062
Reaction score
2
Location
Empangeni
Is there any reason why the Live feed doesnt update on my pc.It only shows the posts from 2 hours previous.
 

viper357

Admin
Joined
4 May 2007
Posts
29,858
Reaction score
1,392
Seems fine for me, did you check the play and pause buttons?
 
Joined
9 Feb 2008
Posts
1,062
Reaction score
2
Location
Empangeni
Howdie Viper.I hit pause then play again...makes no diffs.I tried ctrl F5 a couple of times,still nothing.I even did a cache cleanup and restarted the PC..still no joy.It did this once before and then came right on its own eventually,but this time it just seems to be going on too long...I have no idea what else to try!:p
 

viper357

Admin
Joined
4 May 2007
Posts
29,858
Reaction score
1,392
Strange, what browser and what version of browser are you using? Also check you haven't put a tick in the 'subscribed threads only' box.

Is it always stuck on 2 hours?
 
Joined
9 Feb 2008
Posts
1,062
Reaction score
2
Location
Empangeni
Strange, what browser and what version of browser are you using? Also check you haven't put a tick in the 'subscribed threads only' box.

Is it always stuck on 2 hours?
Hmmm! Come to think of it,i did tick the subscribed box only once,but nothing happened so I unchecked it and still nothing happened.It could have been since then that Ive had this problem.It is unchecked at the mo,but still doesnt update prpoerly.Its not always 2 hours,sometimes it goes to within 20minutes but mostly its a few hours back.
 
Joined
9 Feb 2008
Posts
1,062
Reaction score
2
Location
Empangeni
:arghhhh::89:Now Ive tried everything.I give up,Just wont be able to use the Live Feed I suppose damn!!!!!
 

Similar threads


Top