levels

Joined
1 Jan 2014
Posts
166
Reaction score
2
Location
JHB
Hi

I have been away for 9 days got back and my tank is browned up like lots of brown groWth on tank glass and all my live rocks
today i done some testing and the following :
ph 8.2
SG 1.026
DKH 18 - 6.43 meq/L
Magnesium is very high 1500ppm
Calcium level high 600ppm
Ammonia high 0.2

i still need to check nitrates/Nitrite

I physically cleaned of glass and wiped my live rock off with soft brush ,done 50L water change
what can you suggest i do its been 4 days now with very little change my corals and polyps not looking so good
 
Joined
11 Jul 2011
Posts
1,573
Reaction score
910
dKH OF 18? That is far too high, correct range is around 7 to 9dKH. May I suggest a major water change... I might get shot down for saying this, but if it were my tank I'd do a 50% water change immediately. And I'd follow up with another 50% in a few day
 
Joined
11 Jul 2011
Posts
1,573
Reaction score
910
Is it possible your refractometer is not calibrated? I say this as most hobby kits go up to 1500 and 600 for CA and Mg. You may have got to the end of the test but in fact it's much higher? If all your parameters are extremely high then, it may be that your salt levels are too high, assuming your refractometer is out... Easy way to check is to make one litre of salt water according to the manufacturers instructions. If it's similar to what it should be then I'm wrong. But if your refractometer reads much lower than the test sample, then you may need to recalibrate your refractometer and start lowering the tanks salinity
 
Joined
5 Feb 2020
Posts
138
Reaction score
35
Hi

I have been away for 9 days got back and my tank is browned up like lots of brown groWth on tank glass and all my live rocks
today i done some testing and the following :
ph 8.2
SG 1.026
DKH 18 - 6.43 meq/L
Magnesium is very high 1500ppm
Calcium level high 600ppm
Ammonia high 0.2

i still need to check nitrates/Nitrite

I physically cleaned of glass and wiped my live rock off with soft brush ,done 50L water change
what can you suggest i do its been 4 days now with very little change my corals and polyps not looking so good
If everything is high your doser maybe got stuck on?
Do you dose manually?
You dosing a 1 part like All for Reef Maybe?
Did you do anything before you left?
Also post pics of the browness
Sounds like you have a lot of die off from corals and fish cause your ammonia is rising.

check your power cables and heaters maybe one popped leaked metal into the tank and started a large die off

Follow the advice posted before and start doing a large water change suck out as much dead stuff as you can and thoroughly clean your sandbed

Your gonna lose corals & livestock if you don't move quickly
 
Last edited:
Top Bottom