Is there a problem with the system?

Discussion in 'General Discussions and Advice' started by Helga, 21 Jan 2013.

  1. Helga

    Helga

    Joined:
    21 May 2011
    Posts:
    966
    Likes Received:
    20
    Location:
    Three Rivers East, Gauteng
    I am trying to start a Full System for Sale Thread. It is not allowing any uploads. A message pops up saying I am trying to upload 95 pics which is not allowed. I have even tried to upload with zero pics. Still the same message. The pics that I have tried to upload I did through photobucket.

    Any ideas?
     
  2. AdS Guest




    to hide all adverts.
  3. RocketRooster

    RocketRooster

    Joined:
    11 Dec 2012
    Posts:
    1,358
    Likes Received:
    2
    Location:
    Alberton
    Maybe the pics are too big? Max 128kb in size.
     
  4. RocketRooster

    RocketRooster

    Joined:
    11 Dec 2012
    Posts:
    1,358
    Likes Received:
    2
    Location:
    Alberton
    (Or maybe the universe is trying to tell you something about selling that gem of yours....)
     
  5. Helga

    Helga Thread Starter

    Joined:
    21 May 2011
    Posts:
    966
    Likes Received:
    20
    Location:
    Three Rivers East, Gauteng
    Maybe thats my problem yeah....:blush:

    But I have even tried to upload without any pictures!
     
  6. Visser

    Visser MASA Contributor

    Joined:
    21 Nov 2011
    Posts:
    2,670
    Likes Received:
    45
    Location:
    Willows,Pretoria /Brits
    Have you tried restarting your internet browser? Sometimes it helps...
    I have also received similar error messages & everytime i managed to sort it out by restarting my browser...
    Goodluck with the sale! I will definitely be missing your tank the way its looking now...
     
  7. ChrisRaubs

    ChrisRaubs

    Joined:
    30 Jun 2012
    Posts:
    892
    Likes Received:
    6
    Location:
    Pretoria
    Are you selling the dream??!!! Nooooooo :dft004:
     
  8. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,991
    Likes Received:
    782
    You can not upload pics from photobucket onto the forum, only link them, so you'll have to either place the IMG links in your thread, like you would normally do with photobucket, or you'll have to upload the pics directly from your pc. Hope I understood correctly what you were trying to do. :)
     
  9. Keanan

    Keanan 2time

    Joined:
    16 Mar 2010
    Posts:
    2,490
    Likes Received:
    26
    Location:
    Cape Town
    @viper357, how do one do this?
    I tried it the other day and it did not work. Had to link it from a hosting site.
     
    Last edited by a moderator: 26 Nov 2015
  10. RocketRooster

    RocketRooster

    Joined:
    11 Dec 2012
    Posts:
    1,358
    Likes Received:
    2
    Location:
    Alberton
    <tinfoil>
    I BLAME THE SYSTEM!
    </tinfoil>
     
  11. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,991
    Likes Received:
    782
    By using the paperclip icon just above the reply box. Is that what you used?
     
    Last edited: 26 Nov 2015
  12. Keanan

    Keanan 2time

    Joined:
    16 Mar 2010
    Posts:
    2,490
    Likes Received:
    26
    Location:
    Cape Town
    Didn’t even think of that.:facepalm:
    I always used the old way, under the smiley box.
    Now I know, thanks.
     
  13. Nur

    Nur Starz

    Joined:
    5 Jan 2011
    Posts:
    1,469
    Likes Received:
    28
    Location:
    Cape Town
    @Keanan, I use the manage attachments toggle under the new post. It resizes the images to work, i upload 4mb images and it scales it automatically. Works like a dream, no extra photo account needed or manually resize images like before.
     
    Last edited by a moderator: 26 Nov 2015
  14. LouiseS

    LouiseS

    Joined:
    28 Apr 2012
    Posts:
    686
    Likes Received:
    10
    Location:
    Kreupelbosch (CPT)
    why, oh why, do I live so far away. This tank would look amazing in my home :)
    Helga, you are obviously just not meant to part with it!
     
Recent Posts

Loading...
Similar Threads - problem system Forum Date
Anyone having a problem posting pics ? Forum Suggestions and Feedback Yesterday at 17:27
Urgent help needed Regal skin problem Urgent Help Needed 27 Jul 2016
Mg problem General Discussions and Advice 1 Jun 2016
Hair alge problem General Discussions and Advice 30 May 2016
Red sea max skimmer problem. RSM Red Sea Max tanks 24 May 2016
overflow problems Beginner Discussions 21 May 2016
New tank problems or not? Nuisance Algae 2 May 2016