Improved Living Custom LED Club


hotdog83

Clone Fish
Moderator
Joined
28 May 2008
Posts
5,531
Reaction score
1,778
Location
Cresta, JHB
Just make sure all the wires as well as the chips are not loose. The chips are in series, so if any one of them comes loose the entire strip will not work, just press on the individual chips and see if it might be a loose contact.
 
Joined
3 Sep 2012
Posts
1,195
Reaction score
108
Open channel and set multimeter to Diode setting and test each individual LED polarity correct and if it is damaged it won't come on then replace that chip or chips and all should come on if it is not the driver that is popped.
 
Joined
12 Sep 2016
Posts
99
Reaction score
25
Location
Pretoria
image.jpg


Sorry for the crappy photo.
As you can see the whole channel is dead, sometimes it flickers for a moment and the just gone.

Where do I start?
hi,

have you tried switching the channels to see if its not the controller?
Will also help when troubleshooting.
 
Joined
24 Feb 2014
Posts
2,848
Reaction score
525
Location
Randburg
in the row thats dead you need to open the cover on the right (it usually sits on the right) . normally a small piece of alluminium thats bend. that piece comes of exposing the drivers. its probably just a driver or two thats blown. its normally a quick fix if it is the drivers.
 
Joined
25 Nov 2016
Posts
537
Reaction score
182
Location
JHB
image.jpg


Sorry for the crappy photo.
As you can see the whole channel is dead, sometimes it flickers for a moment and the just gone.

Where do I start?

When one channel is off or flickers its due to one of the leds in that row being dead. Easy way to find out which is take a piece of electrical wire and branch the positive and negative on either side on the led to bypass it. When you put the wires on the dead led the row will light up again so you know which led needs to be replaced.

This is a common issue with the diy units
 
Last edited:
Joined
26 Dec 2016
Posts
725
Reaction score
297
Location
Port Elizabeth
I am in the process of developing my own LED 5 Channel light system which will be programmable, unit size is 600 x 240 x 40 and has a total output of 234w (78 x 3w) per unit. The leds range from royal blue,blue, red, uv,10000k, 20000k and 30000k.I have incorporated 3 x 80mm cooling fans as well as multipin sealing plugs to daisy chain more that one unit. There will be provision for cable suspending from the unit. I have ordered the perspex for the frame and leds and drivers. I will post some rendered pics later tonight.
 
Last edited:
Joined
12 Sep 2016
Posts
99
Reaction score
25
Location
Pretoria
Does any one know what the standard settings are, per channel, when you receive it from improved living ? I wasn't able to download mine from the device and when i replaced my controller, i was forced to create need settings.

I set my controller to 100% (as per old settings below) but some corals started turning brown while others were bleaching. Although, my hammers were not affected.
I read a post that suggested that if the LED power levels were too high it would cause browning or bleaching. I moved the corals to my other tanks with "weaker" LED's and within a week the colors were restored.

This is the current timer and power levels i set last night. I will monitor for a week.
Channel 1 to 3 are the white, Channel 4 is blue (i think with green and red) and Channel 5 is blue+UV
80 percent.JPG

This is my old settings

100 percent.JPG

If you guys have any more info or suggestions it would help :).
 
Joined
26 Dec 2016
Posts
725
Reaction score
297
Location
Port Elizabeth
One can not download from controllers to pc as the file is saved on pc. Play around with the times and levels that white is not to strong, maybe down to 60%.
 
Joined
12 Sep 2016
Posts
99
Reaction score
25
Location
Pretoria
thanks,

I will give it a shot.
What are you channels ? CH1 White, CH2 White, CH3 White, CH4 Blue, Ch5 UV ?
 
Joined
26 Dec 2016
Posts
725
Reaction score
297
Location
Port Elizabeth
Different time settings. I would say the white on urs is to powerful and causing problems with corals. I got the new wifi tc420 the other day which is slightly different to the other normal 2 tc420 i have. One can at least save the file in my documents. On the normal tc420 where one can not copy the files and put on another pc and connect, but the wifi version on allows changes every 30 min.
20180205_195944.jpg
20180122_211906.jpg
 
Joined
12 Sep 2016
Posts
99
Reaction score
25
Location
Pretoria
Your tank looks stunning :m106:

I'm going to try on on 80% for the week and see how the corals react.
I am also going to drop the guys at improved living an email in the morning, see if they can send me the original file.

Thanks for your help and input :)
 
Joined
9 Jan 2018
Posts
39
Reaction score
0
Does any of you guys run the improved living unit over a boyu tl550 tank
 
Top Bottom