How to change your post Editor settings

Kanga

Retired Moderator
Joined
7 May 2007
Posts
4,576
Reaction score
23
Location
In the Koeberg blast radius
If you are having problems where your smilies and formatting is not being displayed do the following.



  • In the toolbar Click the UserCP tab
  • Then click Edit Options
6547b9779b5ff97.jpg


  • Under Miscellaneous Options you will find Message Editor Interface
  • Click the drop down box and select Enhanced Interface- Full WYSIWYG


6547b977b38b3fa.jpg

  • Click Save Changes to finish


6547b977cfbdf8a.jpg
 

Similar threads


Top