Hi All

Discussion in 'New Members' started by Aquetas, 15 Sep 2011.

  1. Aquetas

    Aquetas

    Joined:
    14 Sep 2011
    Posts:
    1,231
    Likes Received:
    33
    Location:
    JHB South
    Hi All

    Im a newbie to the marine tank. I just purchased a tank from a friend. Its a 95l reef tank. The tank is running two powerheads, 4 t5 lights. Two pumps which of 1 runs into skimmer and other back into tank.Have a heater and an electric termometer. I have about 10kgs live rock, crushed coral as a base. Thank has a clown, pajama cardinal and a yellow tang. I have some Mushrooms and some zoas. Tank has been running the crrent setup over 2 years.

    Any advise on how to make sure the tank is running smoothly?
     
  2. AdS Guest




    to hide all adverts.
  3. 459b

    459b Moderator MASA Contributor

    Joined:
    12 Mar 2008
    Posts:
    9,748
    Likes Received:
    789
    Location:
    Cape Town
    Welcome to MASA!!
    Do you have any pics of te setup?
    How long has the tank been running at your house?
    What other filtration do you ahve besides the skimmer?

    I think you going to have to remove the yellow tang. A 95l tank is a bit too small for a tang. They require plenty of swimming space.
     
  4. Aquetas

    Aquetas Thread Starter

    Joined:
    14 Sep 2011
    Posts:
    1,231
    Likes Received:
    33
    Location:
    JHB South
    Thansk for the welcome.

    Ill take some pics today. The tank has been running for about 2 weeks now. Will be doing a water change this weekend.

    Tank has an internal filtration system which leads down into the sump. Sump has 3 columns which 1 has skimmer, second has the sand bed filter and last is the pumps where water is filtering back into the tank.

    Tang is about 4-5cm at the moment. I noticed he/she likes to hide in a cave i made with the live rock. The tank doesnt seem to be over crowded but will take some pics and post it up.
     
  5. hermie

    hermie

    Joined:
    3 Mar 2011
    Posts:
    193
    Likes Received:
    2
    Location:
    Sheffield Beach
    WELCOME to MASA!!!!!
    We would love to see some photos of your set up :thumbup:
     
  6. Ghaydeen

    Ghaydeen

    Joined:
    28 Apr 2009
    Posts:
    481
    Likes Received:
    2
    Location:
    JHB
    Welcome
     
  7. belindamotion

    belindamotion Google Master

    Joined:
    24 Jan 2011
    Posts:
    4,803
    Likes Received:
    134
    Location:
    Pinetown,South Africa(KZN)
    :welcometomasa2:
     
  8. Boegie

    Boegie

    Joined:
    27 Jan 2010
    Posts:
    1,371
    Likes Received:
    5
    Location:
    East London
    :welcometomasa2:
     
  9. Tobes

    Tobes Retired Moderator

    Joined:
    30 Nov 2007
    Posts:
    9,482
    Likes Received:
    118
    Location:
    A Beautiful place!
    Welcome to MASA, great that you joined us. Read the link on starting a marine tank below, there will still be info you might need although the tank is already running :)
     
  10. oceanic boy

    oceanic boy

    Joined:
    17 Oct 2010
    Posts:
    210
    Likes Received:
    10
    Location:
    pretoria centurion
    Welcome bud..... Ull def enjoy this hobby..... Its a passion:)
     
  11. Galen

    Galen

    Joined:
    1 Aug 2011
    Posts:
    197
    Likes Received:
    1
    Location:
    Johannesburg
    welcomeaniwelcomeaniwelcomeani
     
  12. Mauritius-aquarist

    Mauritius-aquarist

    Joined:
    13 Dec 2009
    Posts:
    560
    Likes Received:
    6
    Location:
    mauritius
    masahello
     
  13. Aquetas

    Aquetas Thread Starter

    Joined:
    14 Sep 2011
    Posts:
    1,231
    Likes Received:
    33
    Location:
    JHB South
    Ive uploaded pics of the tank on profile i think
     
    Last edited: 15 Sep 2011
  14. Tremayn

    Tremayn

    Joined:
    21 Mar 2010
    Posts:
    5,226
    Likes Received:
    69
    Location:
    Lenasia
    Welcome!
     
  15. Tremayn

    Tremayn

    Joined:
    21 Mar 2010
    Posts:
    5,226
    Likes Received:
    69
    Location:
    Lenasia
    I cant see any pics or albums
     
  16. belindamotion

    belindamotion Google Master

    Joined:
    24 Jan 2011
    Posts:
    4,803
    Likes Received:
    134
    Location:
    Pinetown,South Africa(KZN)
    ...Image Uploader..I see you done 4pic's..try creating Albums so you can categorise them..if you want of cause..:p
     
  17. Aquetas

    Aquetas Thread Starter

    Joined:
    14 Sep 2011
    Posts:
    1,231
    Likes Received:
    33
    Location:
    JHB South
    Hi

    I can see it in the image uploader. Not sure how to add it to this post. Cant use photo bucket at work cause the firewalls block it.
     
  18. belindamotion

    belindamotion Google Master

    Joined:
    24 Jan 2011
    Posts:
    4,803
    Likes Received:
    134
    Location:
    Pinetown,South Africa(KZN)
    When you reply or post it says at the bottom of the "rectangle" "upload image"...thats where you load..now that is the one I struggle with..:005::005::005: So I open an Album..then I select "Insert"...bottom middle in the "rectangle"...when you'r in your profile...right side...click on Album and create one...any size will be uploaded...
     
  19. Aquetas

    Aquetas Thread Starter

    Joined:
    14 Sep 2011
    Posts:
    1,231
    Likes Received:
    33
    Location:
    JHB South
    hmm not sure why it doesnt want to upload. I can see the images been put in but when i click preview it doesnt show.
     
    Last edited: 16 Sep 2011
  20. belindamotion

    belindamotion Google Master

    Joined:
    24 Jan 2011
    Posts:
    4,803
    Likes Received:
    134
    Location:
    Pinetown,South Africa(KZN)
    Well I see them in your "image uploader"..there is 6...so you must be doing something right...the "preview" you mention...where is that...bottom of "rectangle"...thru "upload image" or "insert"?
     
  21. Aquetas

    Aquetas Thread Starter

    Joined:
    14 Sep 2011
    Posts:
    1,231
    Likes Received:
    33
    Location:
    JHB South
    When i click on the upload image the image is above the thread or above Marine Aquariums SA image. when i click submit it doesnt save the image to the thread or albums. It shows it if i click on open that the uploaded. If i click on insert under my album photos then it says "You do not have any photos uploaded to the gallery or no images match the filtering options set."
     
Recent Posts