Help?

Discussion in 'General Discussions and Advice' started by Storm, 15 Jul 2008.

  1. Storm

    Storm

    Joined:
    1 Apr 2008
    Posts:
    722
    Likes Received:
    5
    Location:
    East London
    URL: Marine Aquariums South Africa

    ?

    PS: If this is in the wrong place please move.
     
  2. AdS Guest




    to hide all adverts.
  3. Shaun

    Shaun Retired Moderator

    Joined:
    29 Aug 2007
    Posts:
    5,274
    Likes Received:
    15
    Location:
    KZN
  4. OP
    Storm

    Storm

    Joined:
    1 Apr 2008
    Posts:
    722
    Likes Received:
    5
    Location:
    East London
    That's him yup.
     
  5. Shaun

    Shaun Retired Moderator

    Joined:
    29 Aug 2007
    Posts:
    5,274
    Likes Received:
    15
    Location:
    KZN
    Yesterday some of us had problem with browsing the web some pages did not open, but that turned out to be MWEB or Telkom.

    Does it say that all the time? or is it intermittent.
     
  6. OP
    Storm

    Storm

    Joined:
    1 Apr 2008
    Posts:
    722
    Likes Received:
    5
    Location:
    East London
    Started this morning, its continues, cant view the home page while logged in. Gotta log out first.
     
  7. Shaun

    Shaun Retired Moderator

    Joined:
    29 Aug 2007
    Posts:
    5,274
    Likes Received:
    15
    Location:
    KZN
    I have reported it, so hang on. Think Viper is still asleep.

    Witch browser are you using. Try Clear your history, cookies passwords etc.
     
  8. OP
    Storm

    Storm

    Joined:
    1 Apr 2008
    Posts:
    722
    Likes Received:
    5
    Location:
    East London
    Cleared everything, the same. Browser is FireFox 3.0. Tried Internet Explorer aswell, same thing.
     
  9. Mekaeel

    Mekaeel Moderator

    Joined:
    8 May 2007
    Posts:
    24,229
    Likes Received:
    128
    Location:
    Point Waterfront Durban
    I was also experiencing the same problem yesterday, happened twice to me.
     
  10. Al

    Al

    Joined:
    23 May 2008
    Posts:
    403
    Likes Received:
    1
    Location:
    Cape Town
    Hi guy's,

    Just happened to me now. Same error message.
     
  11. Shaun

    Shaun Retired Moderator

    Joined:
    29 Aug 2007
    Posts:
    5,274
    Likes Received:
    15
    Location:
    KZN
    Who are you guys with, your service provider.
     
  12. Al

    Al

    Joined:
    23 May 2008
    Posts:
    403
    Likes Received:
    1
    Location:
    Cape Town
    Im at work :) never had any issue's before.
     
  13. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    28,398
    Likes Received:
    897
    The problem has been resolved, no fault of your's, all our fault ;)
     
  14. OP
    Storm

    Storm

    Joined:
    1 Apr 2008
    Posts:
    722
    Likes Received:
    5
    Location:
    East London
    Yea fixed now thanks, "Wonders which admin broke his account" *whistles* :whistling:
     
  15. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    28,398
    Likes Received:
    897
    yeah yeah :tt2:
     
  16. Mike

    Mike Retired Moderator

    Joined:
    12 May 2007
    Posts:
    7,859
    Likes Received:
    30
    Location:
    the Motherland
    your fault you mean, us lowly mods don't got them buttons:razz:
     
  17. Pete

    Pete

    Joined:
    3 Apr 2008
    Posts:
    1,204
    Likes Received:
    9
    Location:
    Under the sea
    Thanks guys also had the problem but sorted now:) :thumbup: :biggrin: :1: :slayer:
     
  18. Shaun

    Shaun Retired Moderator

    Joined:
    29 Aug 2007
    Posts:
    5,274
    Likes Received:
    15
    Location:
    KZN
    I am innocent.:angelsad2:
     
  19. christiaan

    christiaan

    Joined:
    6 Jul 2008
    Posts:
    513
    Likes Received:
    2
    Location:
    Pretoria
    just got the same thing
     
  20. Alan

    Alan Admin

    Joined:
    4 May 2007
    Posts:
    5,974
    Likes Received:
    119
    Location:
    KZN
    Every time we get new mods they seem to break something.
     
  21. Shaun

    Shaun Retired Moderator

    Joined:
    29 Aug 2007
    Posts:
    5,274
    Likes Received:
    15
    Location:
    KZN
    :005::005::005:

    Strange how Admin always blame the new guys.
    I wonder who has been changing things.:whistling:
     
Recent Posts

Loading...
Similar Threads - Help Forum Date
Algae ID help please Nuisance Algae 44 minutes ago
Need help guys Lighting Thursday at 20:10
Need help guys Beginner Discussions 7 Apr 2017
[wtd] Anything to help Wanted 5 Apr 2017
Please help identify General Discussions and Advice 28 Mar 2017
Help on QT dosing and fallow period Quarantine Tanks, Sick fish, QT, Coral help 19 Mar 2017
Help Need some Advice General Off Topic chats 13 Mar 2017