Help with New Tank.

Discussion in 'General Discussions and Advice' started by Daphne Annandale, 23 Nov 2012.

  1. Daphne Annandale

    Daphne Annandale

    Joined:
    17 Oct 2012
    Posts:
    16
    Likes Received:
    0
    Location:
    Sandringham,Johannesburg
    Hi there, I have been cycling a 250lt tank which used to be a tropical Tank , I started on the 11th. There is no fish in it at the moment only dead rock (Never alive). Arogonite bottom. Running a protien skimmer as well. I Have tested the water today and all the parameters sky high.Nitrate 2 and 3 through the roof.Amonia high and phosphate. Alkalinity and salinity is fine.What could be the cause of this and how do I change it?. I also have the boyo 120lt and the red Sea 130 lt, bothe are currently running exceptionally well.
     
  2. AdS Guest




    to hide all adverts.
  3. belindamotion

    belindamotion Google Master

    Joined:
    24 Jan 2011
    Posts:
    4,803
    Likes Received:
    134
    Location:
    Pinetown,South Africa(KZN)
    It's stll cycling...
    Marine Aquarium Cycle - Marine Aquariums of South Africa
     
    Last edited: 23 Nov 2012
  4. Evo R

    Evo R

    Joined:
    8 Dec 2009
    Posts:
    1,730
    Likes Received:
    33
    Location:
    Mosselbay
    You did not metion if you are dosing bacteria in the form of Sea chem Stabillity or Special blend ect. Remember when you started there was zero life in your new tank. And without helping it along with bacteria(as mentioned above) the prosess takes much longer. And please do remember that no 2 tanks are the same. This counts for cycling of new tanks aswell!! The cycle can take from 2 weeks to 3 months ! So relax, this might still take awhile.

    Hope this helps.
     
  5. Submariner

    Submariner

    Joined:
    9 May 2007
    Posts:
    1,536
    Likes Received:
    41
    Location:
    Sharonlea, Randburg
    Hi Daphne

    The skimmer is prolonging your tank cycle, switch it off
     
  6. Zandy

    Zandy

    Joined:
    10 Oct 2012
    Posts:
    2,504
    Likes Received:
    10
    Just to add, we have used special blend in the tank, and have since scratched out heads...and this is what i am thinking....we added all dead rock except one piece which was out of water for about a month or so (so die - off) in there. Without re-thinking this at the time, we added that piece of live rock (although it did not look so alive anymore) as well...thinking it would not matter. Then i had a golden moment last night , and i realised it could be the die-off from the live rock that has spiked the phosphates and nitrates. We have since removed it from the tank, replaced sponges and carbon, and redosed with special blend.
     
  7. dallasg

    dallasg Moderator MASA Contributor

    Joined:
    14 Dec 2008
    Posts:
    16,771
    Likes Received:
    582
    Location:
    Sandton
    that should be fine, will bring my test kits round tomorrow and we can test everything
     
  8. Zandy

    Zandy

    Joined:
    10 Oct 2012
    Posts:
    2,504
    Likes Received:
    10
    As always...Dallas to the rescue !!!!!:thumbup:
     
  9. Zandy

    Zandy

    Joined:
    10 Oct 2012
    Posts:
    2,504
    Likes Received:
    10
    OK so this is the problem now, we have done a 90% water change,(about a week ago) been using "Prime" in the tank.Poured a small full bottle of "special blend" into the tank on Sunday. Our tank has been running almost 4 weeks now and yet the tests on the NO2, NO3, NH4 are all on toxic levels.We have also used the "mature water" of our Boyo tank to seed the new tank. 10% of it. Why is the nitrate levels not coming down?? Will post the exact water parameters shortly.I know we have to be patient, but quite frankly none of our other tanks even had these "spikes"
     
  10. Zandy

    Zandy

    Joined:
    10 Oct 2012
    Posts:
    2,504
    Likes Received:
    10
    OK HERE IS THE PARAMETERS:
    NO2 - 5.0 mgs plus (off the chart in fact)
    NO3 - 50 mgs
    Amonia - NH3 & NH4 - 0,5mgs
    PO4 - 1.0mgs
    KH - 7
    Salinity - 1.023
     
  11. Zandy

    Zandy

    Joined:
    10 Oct 2012
    Posts:
    2,504
    Likes Received:
    10
    Oppps and the PH 0.5mg
     
Recent Posts

Loading...
Similar Threads - Help Tank Forum Date
Help with fatty sucction cup mark on new tank glass Anything DIY Related 24 Sep 2016
need help with new tank New Members 27 Aug 2016
Tank drilling and sump building in Eastrand help General Discussions and Advice 19 May 2016
Transporting a Tank - Help / Advice pls General Discussions and Advice 4 Feb 2016
Help new tank not level, and leaning forward Urgent Help Needed 29 Nov 2015
New marine tank - Help Needed Beginner Discussions 24 Apr 2015
help: tank 600x500x350 Anything DIY Related 9 Mar 2015