Help please

Discussion in 'Anything DIY Related' started by Dylant, 11 Sep 2012.

  1. Dylant

    Dylant

    Joined:
    4 Sep 2012
    Posts:
    514
    Likes Received:
    5
    Location:
    Fourways
    Hi everyone,

    So yesterday i got myself a ATO system. I now have a problem!! The pump that comes with the system is to weak to pump from the ground up to my tank (i have a nano tank with no sump). The pump is rated 12v and fits into the 12v adaptor, a new pump would be 240v so i cant just cut the wire and attach it to the 12v adaptor can I?????

    any help would be appreciated!!!
     
  2. Guest




  3. ScottK

    ScottK

    Joined:
    16 May 2011
    Posts:
    767
    Likes Received:
    7
    Location:
    Johannesburg
    If I am understanding you correctly that would not work. You need to take the 12V adapter out of the equation and have the new pump plugged directly into a 240V supply.
     
  4. OP
    Dylant

    Dylant

    Joined:
    4 Sep 2012
    Posts:
    514
    Likes Received:
    5
    Location:
    Fourways
    @ScottK-um, well the adapter connects to my float switch which turns the pump on and off. Unless i can get a 12v pump somewhere but cant find them anywhere!!
     
    Last edited by a moderator: 26 Nov 2015
  5. Jayceew

    Jayceew

    Joined:
    20 May 2011
    Posts:
    721
    Likes Received:
    9
    Location:
    Pretoria East
    Easy, connect a relay to the 12 output side and the relay to a normal 240v pump, the relay will then be triggered by your ATU and the pump will then be triggered by the relay.

    Go to an electrical shop and they will be able to sort you out.
     
    Last edited: 11 Sep 2012
  6. ScottK

    ScottK

    Joined:
    16 May 2011
    Posts:
    767
    Likes Received:
    7
    Location:
    Johannesburg
    I think I have a relay lying around that I'm not going to use.
     
  7. OP
    Dylant

    Dylant

    Joined:
    4 Sep 2012
    Posts:
    514
    Likes Received:
    5
    Location:
    Fourways
    Thx that is awsome!! scottk ill pm you!!
     
  8. ScottK

    ScottK

    Joined:
    16 May 2011
    Posts:
    767
    Likes Received:
    7
    Location:
    Johannesburg
  9. FLATFISH

    FLATFISH

    Joined:
    10 Aug 2012
    Posts:
    12
    Likes Received:
    0
    Location:
    druban
  10. OP
    Dylant

    Dylant

    Joined:
    4 Sep 2012
    Posts:
    514
    Likes Received:
    5
    Location:
    Fourways
    sorted guys!! went to waterhouse and they had a 12v pump. Just cut the cords and attached the new pump, works like a charm!!! thnk you to everyone who gave advise!!!
     

Recent Posts

Loading...
Similar Threads - Help please Forum Date
Please help ORI with new KZN bait survey Diving, Collecting and Environmental Discussions 5 May 2017
Algae ID help please Nuisance Algae 25 Apr 2017
Please help identify General Discussions and Advice 28 Mar 2017
Please help identify ID Needed 12 Mar 2017
Please help with ID ID Needed 23 Feb 2017
Nitrate spike - please help Water Parameters and Additives 13 Jan 2017
Please help identify! New Members 11 Jan 2017