Got some cyno bacteria in my tank

Joined
1 Mar 2015
Posts
327
Reaction score
94
Location
Abu Dhabi
Iv got a small amount of cyno in my tank.This started after I put in phosphate remover and my phosphates dropped to 0.035 and my No3 level is still at 2.5 ppm.If I add in No3 absorber will it stop the cyno or should I start dosing with Red Sea Fish Pharm NoPox? All my other paramaters are normal ToC 26-28 c Ph 8.3 Alk 8
 
Joined
6 Nov 2013
Posts
417
Reaction score
52
Location
durban
Just use chemi clean that's it nothing more. Your cyno will be gone in 48hours. Its around R290. But works awesome.
 
Joined
1 Mar 2015
Posts
327
Reaction score
94
Location
Abu Dhabi
Red/purple coloured algae with slimy feel.Tank was started at the end of March.
 

Dre

Joined
7 Mar 2013
Posts
471
Reaction score
26
Location
Johannesburg
I also have in mine and I started my tank at the begining of June. What could be the cause and why should we not use chemi clean?
 
Joined
7 Jul 2013
Posts
265
Reaction score
36
Location
Sheffiled Beach, KZN
Chemi clean is a chemical, it's always better to try avoid putting chemicals in your tank and it's better to find the cause of the cyno and correct that. I believe people have used chemi clean without to much Ill effect still try use it as a final resort.

The more experienced reefers will have a better explanation for you :)
 
Last edited:

RiaanP

Moderator
Joined
11 Aug 2008
Posts
26,003
Reaction score
2,111
Location
Centurion
cyano can be a couple of things. Overfeeding, not enough water flow. Even old T5 tubes. Inadequate filtration.

Rather address the reasons than the result.
 

Top