Urgent help needed Generator not starting return pump

Discussion in 'Urgent Help Needed' started by Hermanus, 25 Aug 2010.

  1. Hermanus

    Hermanus

    Joined:
    16 Apr 2009
    Posts:
    679
    Likes Received:
    7
    Location:
    Harrismith
    I have a generator rated 2.2kva. It starts up lights, the tv ect., but it doesn't want to start a 60w pump.

    I've tried an old pump as well as a new pump. When i plug it into the house's power, it starts. You can hear a noise at the pump when pluged into the generator, but it won't start pumping.

    Does anyone know why?
     
  2. AdS Guest




    to hide all adverts.
  3. AfricaOffroad

    AfricaOffroad

    Joined:
    12 Mar 2010
    Posts:
    1,696
    Likes Received:
    35
    Location:
    Ballito, KZN
    possibly its not creating a proper sine wave supply?
     
  4. Hill

    Hill

    Joined:
    8 May 2007
    Posts:
    1,473
    Likes Received:
    3
    Location:
    Auckland
    It may not be supplying exactly 50Hz. Do you have access to a multimeter than can measure frequency?
     
  5. Hermanus

    Hermanus Thread Starter

    Joined:
    16 Apr 2009
    Posts:
    679
    Likes Received:
    7
    Location:
    Harrismith
    Don't now, but it is usless as a back up if it's not starting my returns.Took it in for repears but still the same.
     
  6. Hermanus

    Hermanus Thread Starter

    Joined:
    16 Apr 2009
    Posts:
    679
    Likes Received:
    7
    Location:
    Harrismith
    Yes I have a multimeter, explain a bit more on how to test it, I'm no electrician at all.
     
  7. Pistolshrimp

    Pistolshrimp

    Joined:
    3 Aug 2009
    Posts:
    202
    Likes Received:
    0
    Location:
    Durban
    Unless you have an expensive multimeter capable of measuring frequency its gonna be no good, u could check for voltage and see, most appliances will work with less than perferct voltage level but these pumps are fussy, u mention that its giving a noise like rattling, that usually happens when the power source is not pure sine wave, when i connect my generator up to the tank, it makes my pumps go mad, they work better than ever, maybe overdriving them a bit
     
  8. lIghty

    lIghty

    Joined:
    3 Nov 2007
    Posts:
    5,053
    Likes Received:
    52
    Location:
    Westville, Durban
    Ok, it sounds like it could be hermonics thats causing the problem.

    What generator is it? does it have an AVR (automatic voltage regulator)?

    It won't be the Hz, the pump should be able to handle quite a wide range.

    Have you tried running the pump while you have the generator loaded with something else? say a 100w light bulb connected at the same time?
     
  9. lIghty

    lIghty

    Joined:
    3 Nov 2007
    Posts:
    5,053
    Likes Received:
    52
    Location:
    Westville, Durban
    This is probably due to the generator running at a high Hz.
     
  10. Hermanus

    Hermanus Thread Starter

    Joined:
    16 Apr 2009
    Posts:
    679
    Likes Received:
    7
    Location:
    Harrismith
    No only the pumps alone.
     
  11. lIghty

    lIghty

    Joined:
    3 Nov 2007
    Posts:
    5,053
    Likes Received:
    52
    Location:
    Westville, Durban
    Basically its noise in the signal.

    try run it with some lights and check.
    Posted via Mobile Device
     
  12. brettb2020

    brettb2020

    Joined:
    1 Feb 2009
    Posts:
    715
    Likes Received:
    2
    Location:
    Amanzimtoti
    agreed. put more load on the gennie.
     
  13. Hermanus

    Hermanus Thread Starter

    Joined:
    16 Apr 2009
    Posts:
    679
    Likes Received:
    7
    Location:
    Harrismith
    Ok with more load on in starts the return pump, but the gennie motor is almost puled to a stop.
     
Recent Posts

Loading...
Similar Threads - Generator starting return Forum Date
[wtd] Ozone Generator Wanted 21 Oct 2016
[wtd] Closed Ozone Generator Wanted 16 Oct 2016
[wtd] Ozone Generator Wanted 4 Oct 2016
Why a Gyre generator and not a wave marker? http://www.jungleaquatics.net/#!onl... JungleAquatics.NET BLOG 29 May 2015
Little Generator Power cuts 7 Dec 2014
Generator Questions.... General Discussions and Advice 22 Aug 2014
UPS or small generator General Discussions and Advice 15 Jul 2013