[SOLD] [FS]: Vortech mp40's for sale: Port Elizabeth

Discussion in 'Hardware For Sale/Swap' started by Henkie, 18 Nov 2014.

Thread Status:
Not open for further replies.
  1. Henkie

    Henkie

    Joined:
    16 Sep 2011
    Posts:
    1,031
    Likes Received:
    67
    Location:
    Port Elizabeth
    Hardware for sale
    Thread title:
    Vortech mp40's for sale ​
    Location:
    Port Elizabeth ​
    Shipping or Collection only:
    Collection, shipping at own expense and arrangement ​
    All sales to be conducted on the thread.
    • I agree
    Photo's and description/list of items for sale:
    I am selling on behalf of a friend.

    One is in perfect working condition and runs smoothly.

    One is in need of some replacement parts. The wet side magnet swelled.

    I have taken pics of the parts which I think is in need of replacement and can be seen below.

    R2500 for the one is good working condition

    R1500 for the one in need of some replacement parts.

    I did test the one running.

    Both the pumps have the old controllers, unfortunately I do not know the age of the pumps. ​
    Notes:
    - ​

    image.jpg
     
  2. AdS Guest




    to hide all adverts.
  3. Henkie

    Henkie Thread Starter

    Joined:
    16 Sep 2011
    Posts:
    1,031
    Likes Received:
    67
    Location:
    Port Elizabeth
    Other pictures

    image.jpg
     
  4. Henkie

    Henkie Thread Starter

    Joined:
    16 Sep 2011
    Posts:
    1,031
    Likes Received:
    67
    Location:
    Port Elizabeth
    Picture of the pump that is 100%

    image.jpg
     
  5. Henkie

    Henkie Thread Starter

    Joined:
    16 Sep 2011
    Posts:
    1,031
    Likes Received:
    67
    Location:
    Port Elizabeth
    The pump in need of replacement parts

    image.jpg
     
  6. Ridwaan

    Ridwaan

    Joined:
    8 May 2007
    Posts:
    2,689
    Likes Received:
    66
    I am keen...
    The ine that has problem...is it only the wetaide magnet thats broken/swollen?
    If you take the wetside of th3 good pump and run it with the dryside of the problem pumo...does it work 100% without any vibration noise on the dryside?
    I dont mind the normal vortech whine...just need to make sure that there is no problem with the drysides of both pumps...

    Another thing, in thr very first pic on your first post you have a pic of the base plate of the i assume wetside of the problem pump. Are there any problems with this base plate?
     
  7. Henkie

    Henkie Thread Starter

    Joined:
    16 Sep 2011
    Posts:
    1,031
    Likes Received:
    67
    Location:
    Port Elizabeth
    Ridwaan, I will run it when I get home today to make sure the dry side is 100%.

    The base plate has a small chip where the "spacer" goes. I dont know how serious that is.
     
  8. Henkie

    Henkie Thread Starter

    Joined:
    16 Sep 2011
    Posts:
    1,031
    Likes Received:
    67
    Location:
    Port Elizabeth
    Ridwaan, I ran them for you.

    There is no problem with the dry side.
    Just the normal humming as one expects from the pumps.
     
  9. Ridwaan

    Ridwaan

    Joined:
    8 May 2007
    Posts:
    2,689
    Likes Received:
    66
    Good stuff...

    Will confirm with you later
     
  10. H8breed

    H8breed

    Joined:
    10 Jun 2013
    Posts:
    207
    Likes Received:
    8
    Location:
    Centurion
    Hi. Dibs on the working unit if still available
     
  11. Henkie

    Henkie Thread Starter

    Joined:
    16 Sep 2011
    Posts:
    1,031
    Likes Received:
    67
    Location:
    Port Elizabeth
    Cool. Let us just hear from @Ridwaan first.

    Then we can go ahead, if you cool with that?
     
    Last edited by a moderator: 26 Nov 2015
  12. H8breed

    H8breed

    Joined:
    10 Jun 2013
    Posts:
    207
    Likes Received:
    8
    Location:
    Centurion
    no problem

    All good. He did say he is keen few days ago so let's see what happens.
     
  13. Henkie

    Henkie Thread Starter

    Joined:
    16 Sep 2011
    Posts:
    1,031
    Likes Received:
    67
    Location:
    Port Elizabeth
    @H8breed, let us give @Ridwaan until tomorrow.

    If he has not replied yet, we can go ahead with the sale.
     
    Last edited by a moderator: 26 Nov 2015
  14. H8breed

    H8breed

    Joined:
    10 Jun 2013
    Posts:
    207
    Likes Received:
    8
    Location:
    Centurion
    All good with me :)
     
  15. Ridwaan

    Ridwaan

    Joined:
    8 May 2007
    Posts:
    2,689
    Likes Received:
    66
    Hi @Henkie, thanks so much for considering me.
    If i take the pump ita just gonna collect dust anyway...so rathrr sell it to H8breed as he is going to use it.

    Again, thanks for waiting for me.
     
    Last edited by a moderator: 26 Nov 2015
  16. Henkie

    Henkie Thread Starter

    Joined:
    16 Sep 2011
    Posts:
    1,031
    Likes Received:
    67
    Location:
    Port Elizabeth
    No sweat :)

    I will pm you my details @H8breed
     
    Last edited by a moderator: 26 Nov 2015
  17. H8breed

    H8breed

    Joined:
    10 Jun 2013
    Posts:
    207
    Likes Received:
    8
    Location:
    Centurion
    Thank you very much Ridwaan and Henkie
     
  18. Henkie

    Henkie Thread Starter

    Joined:
    16 Sep 2011
    Posts:
    1,031
    Likes Received:
    67
    Location:
    Port Elizabeth
    The working pump is sold.

    Bump for the one that needs some help
     
  19. AfricaOffroad

    AfricaOffroad

    Joined:
    12 Mar 2010
    Posts:
    1,696
    Likes Received:
    35
    Location:
    Ballito, KZN
    Is damaged wet end unit still available?
     
  20. Henkie

    Henkie Thread Starter

    Joined:
    16 Sep 2011
    Posts:
    1,031
    Likes Received:
    67
    Location:
    Port Elizabeth
    Yes it is
     
Recent Posts

Thread Status:
Not open for further replies.