Error uploading images to MASApedia

Joined
15 May 2007
Posts
2,899
Reaction score
118
Location
Bloemfontein
Hey all you clever people, tried to upload a photo to MASApedia, and got the following error:

10947a46de19ac47.jpg



what did I do wrong ???

Hennie
 

Kanga

Retired Moderator
Joined
7 May 2007
Posts
4,576
Reaction score
23
Location
In the Koeberg blast radius
HI Hennie, yip I tried to upload your Images and had the same problem, I have let Dean know. We think something went wrong with the database when MASA went down.

Will let you know and also upload those amazing images the minute it is sorted out:thumbup:
 

viper357

Admin
Joined
4 May 2007
Posts
29,910
Reaction score
1,419
ah, Thanks Hennie, I've been trying to figure out what the problem was, Kanga just said...."not working....fix" :lol: Now that I have seen the error I can fix it :) Thanks.
 

Kanga

Retired Moderator
Joined
7 May 2007
Posts
4,576
Reaction score
23
Location
In the Koeberg blast radius
ah, Thanks Hennie, I've been trying to figure out what the problem was, Kanga just said...."not working....fix" :lol: Now that I have seen the error I can fix it :) Thanks.
And why havent you?????

Man I thought you would have checked:whistling:
 

Kanga

Retired Moderator
Joined
7 May 2007
Posts
4,576
Reaction score
23
Location
In the Koeberg blast radius
Yup, works now... Just uploaded a photo of a juvenile Lion fish.

Thanks Viper

Hennie
Indeed, I uploaded your photos Hennie, Dean Please unlock, sent you a message but seeing your such a busy man:whistling:
 

Top