Copperpenny

Discussion in 'Protein Skimmers, Mechanical Filtration' started by copperpenny, 28 Dec 2007.

  1. copperpenny

    copperpenny

    Joined:
    30 Sep 2007
    Posts:
    12
    Likes Received:
    0
    hi everyone, is there anyone that can tell me why my AM skimmer has stopped foaming at the top? Installed a Heillea chiller today and have the return into the first
    resevoir?? the tank holds 500lt and is 7 months old so remember as a beginner speak english. Thanks guys.
     
  2. AdS Guest




    to hide all adverts.
  3. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,988
    Likes Received:
    781
    Welcome to the forum copperpenny.

    Did your skimmer stop straight after you installed the chiller?
     
  4. DragonReef

    DragonReef

    Joined:
    4 May 2007
    Posts:
    2,601
    Likes Received:
    2
    Location:
    Durban, ZA
    Hi CP, welcome to MASA.

    If it's a new chiller don't worry too much, your skimmer will be back to normal tomorrow. Some residual oils in the chiller piping is affecting to water surface tension at the moment.
     
  5. lanzo

    lanzo Sponsor

    Joined:
    10 Sep 2007
    Posts:
    9,396
    Likes Received:
    26
    Location:
    Centurion
    welcome to the forum penny.;)
    For how long didn't it skim?
    Is there alot of tiny bubbles in the skimmer?
    How is the level of the water in the skimmer, is it high enough to skim?
     
  6. copperpenny

    copperpenny Thread Starter

    Joined:
    30 Sep 2007
    Posts:
    12
    Likes Received:
    0
    Thanks guys for quick response, Dragonreefs answer makes me feel a lot better - the skimmer is working but not making any bubbles up the top funnel. it just looks like Eno's - you know fizzy. There is no film bubble buildup. Is this explanation OK.
     
  7. DragonReef

    DragonReef

    Joined:
    4 May 2007
    Posts:
    2,601
    Likes Received:
    2
    Location:
    Durban, ZA
    Yip, that sounds typical of some oil residue. Don't worry, skimmer will be back to normal tomorrow.
     
  8. lanzo

    lanzo Sponsor

    Joined:
    10 Sep 2007
    Posts:
    9,396
    Likes Received:
    26
    Location:
    Centurion
    it sounds to be o.k, try to bring the level a bit up.
    i think drogonreef is on the spot.
    i have never added a chiller, so it never happend to me.
    good luck:)
     
  9. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,988
    Likes Received:
    781
    Yeah, leave it for now, see if there is any improvement tomorrow. Let us know what happens, oh and post some pics of your tank :D
     
  10. lanzo

    lanzo Sponsor

    Joined:
    10 Sep 2007
    Posts:
    9,396
    Likes Received:
    26
    Location:
    Centurion
    yip, we love pic's:thumbup:
     
Recent Posts