Baz Design 1.5m Reef


Joined
8 May 2007
Posts
3,031
Reaction score
109
:thumbup:
Awesome work..Well done!
Attention to detail:m108:
 

Baz

Joined
24 May 2013
Posts
442
Reaction score
203
Location
Vereeniging
Been a while... Life's been hectic and I am not really getting any livestock that I want for the tank. Lfs this side is basically non existent and rarely get stock that I want. I have a few sps and a acan in the tank at the moment and I am seeing growth so that's a good sign. The tank is getting some diatoms again now, but the rocks are starting to get darker. Will update with a pic once I cleaned the tank.

I ditched the filter socks for filter cups. Now this is WAAAAAY easier to manage. Washing socks and treating for the next run is a major pain in the but. With these I just chuck the old floss and replace. Takes me all but 2 minutes to do and it works a charm. Thanks @Christo for the help with these.
213382

213383

213384


213385
 
Joined
24 Feb 2014
Posts
2,705
Reaction score
482
Location
Randburg
This is lekker idea. I also hated filter socks. After my 3 time removing them and washing them I chucked them. It's a real pain as you said.
 
  • Like
Reactions: Baz

Baz

Joined
24 May 2013
Posts
442
Reaction score
203
Location
Vereeniging
Update...
The tank is doing well. Stocking level is still low, but everything looks healthy and I am managing to keep everything stable now. Had some big kh drops so I started up the doser to get things in order. The corals are growing and coloring up nicely so I am happy so far...
214818
 

Baz

Joined
24 May 2013
Posts
442
Reaction score
203
Location
Vereeniging
Update...
Switched to Triton "other method" on the tank, replaced the T5 bulbs and added a zetlight lancia 2 to the T5 for some led supplement and offcourse the coral pop at night time. Also using the led for sunrise now, works a charm.
Added some more livestock and a few corals also last week. Things are looking better every passing month now. Had a run in with low nutrient problems. Got that sorted after I bought the Hanna phosphorus ulm checker and found my po4 at 0.006. Dosed po4 to lift it to 0.035 and kept it there the last week and the sps that lost colour is already bouncing back. Happy days.
Some pics
IMG_3965.JPG

IMG_3963.JPG

IMG_3966.JPG

IMG_3974.JPG

IMG_3976.JPG

IMG_3982.JPG

Screenshot_20200511-095103.png

20200508_171429.jpg

20200508_171442.jpg

IMG_3971.JPG
 
Top Bottom