Ats smelling?

Discussion in 'General Discussions and Advice' started by Travis1, 17 Jan 2012.

  1. Travis1

    Travis1 (wilsontravy)

    Joined:
    15 Apr 2009
    Posts:
    759
    Likes Received:
    17
    Location:
    Durban
    Does anybody have a similar problem? Mine has been running for about 2 weeks now and from year it started smelling? Not full of algae either, has some brown algae here and there.
     
  2. AdS Guest




    to hide all adverts.
  3. RiaanP

    RiaanP Moderator

    Joined:
    11 Aug 2008
    Posts:
    23,142
    Likes Received:
    1,228
    Location:
    Centurion
    brown algae first, it goes through stages until matured. Don't scrape everything extra clean when you do the clean scrape. Leave the underside so that it can regrow quickly.
     
  4. Adee

    Adee

    Joined:
    5 Aug 2009
    Posts:
    1,777
    Likes Received:
    48
    Location:
    Weltevredenpark - JHB
    Should not smell at all. Dried algae bits, now that does smell
     
    mariusmeyer likes this.
  5. Broder

    Broder Mudshark

    Joined:
    13 Sep 2007
    Posts:
    2,087
    Likes Received:
    32
    Location:
    East London
    I've had the same thing over the last couple of weeks. It seems to be heat or season related. Or it may be the above combined with the fact that I've started carbon dosing a few months ago. Either way, I attribute it to excessive cyano bacter growing on the screens and collecting at the base. If you have the same, be sure to scrape your screens when they are covered with cyano, to avoid algae dying due to lack of light. Also scoop all of the floating cyano out with a net. This will stop the pong.
     
  6. Nemos Janitor

    Nemos Janitor

    Joined:
    7 Feb 2009
    Posts:
    8,384
    Likes Received:
    286
    Location:
    Joe's Mountain
    Mudshark, When you refer to the base, is that the last part the water flows over?

    I know that algae will grow in high flow areas due to nutrient supply but cyano always seems to grow in high CO2 areas.

    I wonder if the photosynthesis of the algae on the ATS is not creating a high CO2 area for the cyanobacteria to grow on the base of your scrubber.

    I do not run ATS so maybe, please, you can do some fiddling in that area for us.
     
  7. Tony

    Tony

    Joined:
    23 Aug 2008
    Posts:
    4,093
    Likes Received:
    68
    Location:
    Honeydew, Johannesburg
    Doesnt algae take up CO2 and give off O2 like plants
     
  8. Travis1

    Travis1 Thread Starter (wilsontravy)

    Joined:
    15 Apr 2009
    Posts:
    759
    Likes Received:
    17
    Location:
    Durban
    Thanks. I will have a look today when I get home from work.
     
  9. Nemos Janitor

    Nemos Janitor

    Joined:
    7 Feb 2009
    Posts:
    8,384
    Likes Received:
    286
    Location:
    Joe's Mountain
    Yup. My thinking is that CO2 will be high at the bottom of the grid due to co2 release. The Cyano will feed of of this CO2. Just a theory.
     
  10. Tony

    Tony

    Joined:
    23 Aug 2008
    Posts:
    4,093
    Likes Received:
    68
    Location:
    Honeydew, Johannesburg
    I see your logic.

    @Travis1. Is there perhaps a collection of detritus at the bottom of the ATS?

    What does it smell like?
     
    Last edited by a moderator: 26 Nov 2015
  11. SteveZi

    SteveZi

    Joined:
    2 Feb 2011
    Posts:
    795
    Likes Received:
    42
    Location:
    Cape Agulhas
    yes, for photosynthesis, but all plants use O2 and give off CO2 during respiration, that's why oxygen levels are depleted during times of algae blooms in the early hours of the morning.
     
  12. Travis1

    Travis1 Thread Starter (wilsontravy)

    Joined:
    15 Apr 2009
    Posts:
    759
    Likes Received:
    17
    Location:
    Durban
    @Tony there is no detritus at the bottom of the ats, just smelled like off sea water. was there for about 4 days now. but the smell has gone. very strange.
     
    Last edited by a moderator: 26 Nov 2015
Recent Posts

Loading...
Similar Threads - smelling Forum Date
Problem algae - water not smelling great too Nuisance Algae 9 Oct 2013
Foul smelling tank new setup General Discussions and Advice 11 Sep 2013