Aqua Medic chiller NOISEY!!

Joined
12 May 2008
Posts
2,277
Reaction score
21
Location
Sandton
hi guys,
i just recently got an aqua medic chiller (250)
its doing wonders for keeping my temp stable.
but when it kicks in and starts working, it sounds like a 1950's fridge!
there is the start up noise of the compressor which i dont mind, but still isnt great.
and tons of fan noise! not pleasent in anyway as my tank is in my bedroom!

does anyone have some advice for me?
is this normal?
and if it is normal can it be silenced?
 
Joined
5 Jan 2008
Posts
1,976
Reaction score
41
Location
JHB
I opened up my Haelia chiller and used double sided tape on some of the inside components as sound dampening. Helped alot! Perhaps you could do something similar on the AM chiller?
 
Joined
12 May 2008
Posts
2,277
Reaction score
21
Location
Sandton
i think i am going to do just that! is this normal noise for a chiller?
 
Joined
5 Jan 2008
Posts
1,976
Reaction score
41
Location
JHB
yeah my chiller was also ridiculously noisy until I did a bit of DIY on it!
 
Joined
12 May 2008
Posts
2,277
Reaction score
21
Location
Sandton
matt, what components did you tape up that made such a difference? i have mine open in front of me now...
 
Joined
5 Jan 2008
Posts
1,976
Reaction score
41
Location
JHB
I noticed it was the compressor touching the sides (covering). Also taped the front panel which can be removed. Made a huge difference. Perhaps post a photo and people can advise on where you can place tape?
 
Joined
12 May 2008
Posts
2,277
Reaction score
21
Location
Sandton
ha. i took the main steel/plastic body off.
started it up, and suprise suprise! no noise! time to tape!
 

leslie hempel

Sponsor
Joined
7 May 2007
Posts
17,190
Reaction score
1,037
Location
Gonubie East London
so was it just rattling the outer casing? is it sorted now?
 

Top