anyone seeing what im seeing?

Discussion in 'General Discussions and Advice' started by Goby, 11 Feb 2013.

  1. Goby

    Goby

    Joined:
    3 Jun 2009
    Posts:
    563
    Likes Received:
    18
    Location:
    Vanderbijlpark
    howdee ppl.

    this is so weird. When i'm visiting masa as a guest (not signed in) the active threads seems to be "stuck". I have even tried IE. Chrome is my default. I even cleared all cookies, crumbs and chips. still the same. Upgraded my browser to the latest. Even if i use my phone i only see old threads. When i'm signed in everything is fine. It's as if the cache is not refreshing correctly when visiting as a guest.

    back to the past and stay there guest.

    Anyone experiencing the same thing?

    Some pics.

    Not signed in
    [​IMG]

    Signed in
    [​IMG]
     
    Last edited: 11 Feb 2013
  2. AdS Guest




    to hide all adverts.
  3. ADVdiver

    ADVdiver

    Joined:
    5 Mar 2009
    Posts:
    387
    Likes Received:
    2
    Location:
    JHB
    Hi yes had the same the whole day today until i logged in.
    Very strange and anoying.
     
  4. RiaanP

    RiaanP Moderator

    Joined:
    11 Aug 2008
    Posts:
    23,163
    Likes Received:
    1,232
    Location:
    Centurion
    The home pages are different for guests (logged out people) and for members, also the home page is cached for guests so the times will ALWAYS be different and threads will be behind, also guests are not allowed to view threads from certain forums, like the off topic forum etc. There are also boxes missing on the home page for guests as this help to reduce queries on the home page which in turn lessens the load on our server, this is done to ensure the forum remains as fast as possible for members.
     
  5. Goby

    Goby Thread Starter

    Joined:
    3 Jun 2009
    Posts:
    563
    Likes Received:
    18
    Location:
    Vanderbijlpark

    very anoying. at least i know now that i'm not the only one. :lol:
    from un-installs to re-installs to upgrades to cookie munching. hehehe

    well at least my browsers are all up to date :lol:
     
    Last edited: 11 Feb 2013
  6. Goby

    Goby Thread Starter

    Joined:
    3 Jun 2009
    Posts:
    563
    Likes Received:
    18
    Location:
    Vanderbijlpark

    to be honest, i have never experienced it before like now. the time stamps were always right? no threads ever back in time like now? very weird.
    and that first pic i still see even 5 hours later when not signed in. was never like this.


    clear some cache there @RiaanP :p
     
    Last edited by a moderator: 26 Nov 2015
  7. viper357

    viper357 Admin MASA Contributor

    Joined:
    4 May 2007
    Posts:
    27,988
    Likes Received:
    781
    The home page cache was enabled for 5 minutes, but if it's the same page after a couple of hours then there must be something wrong somewhere, you are now the second person to raise this issue so I have removed the caching for now, please check if it is working ok now for you.
     
  8. Goby

    Goby Thread Starter

    Joined:
    3 Jun 2009
    Posts:
    563
    Likes Received:
    18
    Location:
    Vanderbijlpark

    fantastic @viper357. it is alive :thumbup:
     
    Last edited by a moderator: 26 Nov 2015
Recent Posts

Loading...
Similar Threads - anyone seeing seeing Forum Date
*Maspect Razor 180w Christmas Specials anyone?* ► Sponsor Request Forum 18 Nov 2016
Anyone have an idea what this is? ID Needed 29 Oct 2016
ID please anyone Anemone's 19 Oct 2016
Advanced Topic Anyone heard of sochting oxydators. Advanced Topics 24 May 2016
anyone keeping a stylotella aurantium? Soft Corals 17 May 2016
[wtd] In Standerton for the weekend - anyone selling livestock Wanted 23 Apr 2016
anyone puddle hopped in tinley manor? Diving, Collecting and Environmental Discussions 7 Apr 2016