Algae ID

Discussion in 'ID Needed' started by PJL, 28 May 2013.

  1. PJL

    PJL

    Joined:
    14 May 2013
    Posts:
    35
    Likes Received:
    0
    Location:
    Upington
    Hey guys Ive got this light brown fluffy mould or algae. You can see it moving in the water flow but comes of really easy Looks almost like dust when I brush it of Its hard to get a decent photo but you can see it on top of the rock Do anybody perhaps know what this is and if its something that I should be worried about?

    image.jpg
     
    Last edited: 28 May 2013
  2. AdS Guest




    to hide all adverts.
  3. Visser

    Visser MASA Contributor

    Joined:
    21 Nov 2011
    Posts:
    2,670
    Likes Received:
    45
    Location:
    Willows,Pretoria /Brits
    Diatoms... Its nothing to be worried about, & all new tanks have it at some stage or another. You can read up about it a bit more to give you a better idea of what it is & how to minimize it!
     
  4. the fish

    the fish

    Joined:
    23 May 2012
    Posts:
    2,074
    Likes Received:
    24
    Location:
    Florida Hills Jhb
  5. PJL

    PJL Thread Starter

    Joined:
    14 May 2013
    Posts:
    35
    Likes Received:
    0
    Location:
    Upington
    Hey Visser Thanks very much I don't think its Diatoms Ive had Diatoms that have almost completely gone away, accept if there's maybe different types of diatoms? I think the best way to describe this is that its a 2-3 mm layer of dust patches that you can see moving in the current. Looks very much like mould but its a light brown color. Don't laugh but the closest pic I got to describe this is mould is the one of the bread that Ive included The mould on the live rock is just a little bit darker shade of brown

    mould.jpg
     
  6. the fish

    the fish

    Joined:
    23 May 2012
    Posts:
    2,074
    Likes Received:
    24
    Location:
    Florida Hills Jhb
    still a diatom if not mistaking
     
    Last edited: 29 May 2013
  7. Visser

    Visser MASA Contributor

    Joined:
    21 Nov 2011
    Posts:
    2,670
    Likes Received:
    45
    Location:
    Willows,Pretoria /Brits
    It is definitely a type of diatom bloom. Ive also had it in my latest frag tank after i started it up. It seemed to only form in the higer flow areas. & seems to be "waving" with the current.
    It slowly dissapeared after 2 weeks into the cycle...
     
    PJL likes this.
  8. PJL

    PJL Thread Starter

    Joined:
    14 May 2013
    Posts:
    35
    Likes Received:
    0
    Location:
    Upington
    Thanks guys!! If it's only diatoms then Im not to worried You are 100% correct Ive noticed it mainly on one rock that is pretty much in direct flow from the wavemaker Tank is only a month old so I'll see what happens
     
Recent Posts

Loading...
Similar Threads - Algae Forum Date
Macro algae in display tank - Yes or No? General Discussions and Advice Yesterday at 12:40
[wtd] Macro Algae Wanted Tuesday at 19:12
Looking for a hog 1or hogx1 uplift algae scrubber General Discussions and Advice Monday at 21:18
Black algae Nuisance Algae 1 Dec 2016
Algae ID needed Nuisance Algae 18 Nov 2016
Advice on algae growth Nuisance Algae 17 Nov 2016
Green Hair Algae Advanced Topics 13 Nov 2016