Algae and ID please

Discussion in 'Urgent Help Needed' started by ml, 19 Jul 2009.

  1. ml

    ml

    Joined:
    30 Aug 2008
    Posts:
    983
    Likes Received:
    2
    Location:
    Rangsview X4 (krugersdorp)
    Hi
    I have wondered about this for the past few days and I was wondering if you guys mite help me with this problem I discovered in my tank. Here is a pic of the problem spot and its beginning to get on my LR too.[​IMG]

    Please help me on this.
    NO2- 0
    NO3- 0
    PO4- 0.5
    PH 8.5
    NH3\4- 0

    KIND REGARDS
    MORNE
     
  2. AdS Guest




    to hide all adverts.
  3. martinhal

    martinhal

    Joined:
    9 Feb 2008
    Posts:
    357
    Likes Received:
    9
    Location:
    Northriding
    I cant ID it but I think your PO4 may be the issue. What are you using to remove Po4 ?
     
  4. martin

    martin Reef Adict

    Joined:
    8 Aug 2007
    Posts:
    397
    Likes Received:
    4
    Location:
    Faerie Glen Pretoria
    Cyno algae:
    IMO
    Up MG to 1600 slowly and keep there for 2-3 weeks
    Get a good PO4 remover
    Check lighting is higher than 10 000K
    Increase flow
    Run an good activated carbon
    check RO peramiters
    Reduce light time by 20-30%
    Clean RDA by scrubbing off rocks and off sand
    And do weekly 15-20% water changes

    The above reduces/cures it but doesn't correct the source which could be one of many things incl the above.
     
  5. inflames

    inflames

    Joined:
    29 Oct 2008
    Posts:
    923
    Likes Received:
    9
    Location:
    Randparkridge (Johannesburg)
    That is actually Bacteria. Its called red slime algae and caused by a number of issues in a system! Short term solution, you can up the redox of your system by putting an airstone in sump. Get oxygen into the water. Adding AquaSaltz (which adds oxygen into the water) available for about R65 at most LFS. Also increase the flow in you DT, This stuff cant grow where there is good water movement. There is also Boyds red slime algae killer (which I have heard has crashed a few tanks!!) so I personally would not try that! I am fighting the same problem in my tank. Try feeding your fish a little less and set your skimmer to skim "wet" to get the dissolved solids out of the water. Try to blow your live rock out once a week to get the gunk out of between the crevices. Jacquesb has some good info on getting rid of problem algae's...try find one of his threads!

    Good luck!
     
  6. Tony

    Tony

    Joined:
    23 Aug 2008
    Posts:
    4,093
    Likes Received:
    68
    Location:
    Honeydew, Johannesburg
    I'm with inflames wiht the aquasals. Get it from animal kingdom at hillfox
     
  7. ml

    ml Thread Starter

    Joined:
    30 Aug 2008
    Posts:
    983
    Likes Received:
    2
    Location:
    Rangsview X4 (krugersdorp)
    Hi guys
    I have done a water changes just now and removed all the slime gunk of my LR and sand. I have read trew my books at home and hared it helps to shuch them out

    OOps almost forgot my skimmer is running wet for the past few days now sins I have seen this algea taking over my subgrate and I added one of my wavemakers that was just ling around.
     
  8. Tridan

    Tridan

    Joined:
    15 Sep 2007
    Posts:
    1,910
    Likes Received:
    9
    Location:
    Kei Mouth
    Inflames is correct it is a bacteria and not a algae. It is a unicellular bacteria and is able to produce its own food source. Pretty simple to get rid off, better lighting and more water flow helped me to get rid of cyno.
     
  9. ml

    ml Thread Starter

    Joined:
    30 Aug 2008
    Posts:
    983
    Likes Received:
    2
    Location:
    Rangsview X4 (krugersdorp)
    I am running 2X 80 T5 1 white and 1 blue.
    4X T5 54w 3 white and one blue

    What do I need to changes??
     
  10. ml

    ml Thread Starter

    Joined:
    30 Aug 2008
    Posts:
    983
    Likes Received:
    2
    Location:
    Rangsview X4 (krugersdorp)
    I have 2 Resun Wavemakers running 15 000 L/H
    6 000L\H return pump
    No need for more flow
     
  11. Tridan

    Tridan

    Joined:
    15 Sep 2007
    Posts:
    1,910
    Likes Received:
    9
    Location:
    Kei Mouth
    Sounds cool but how old are the tubes, tubes loose par as they age.
     
  12. ml

    ml Thread Starter

    Joined:
    30 Aug 2008
    Posts:
    983
    Likes Received:
    2
    Location:
    Rangsview X4 (krugersdorp)
    Don't know but I thing the one is 1 year or something like that.
    The other 54w are still new 4-8 month old
    The 80W I realy don't know I got the hole set from one of my brother's friends dad that has gave up marines and turned into tropical
     
  13. riyadhessa

    riyadhessa

    Joined:
    21 Nov 2007
    Posts:
    3,370
    Likes Received:
    9
    Location:
    Cape Town
    ml...How old is this bulbs?
     
  14. Tridan

    Tridan

    Joined:
    15 Sep 2007
    Posts:
    1,910
    Likes Received:
    9
    Location:
    Kei Mouth
    The lights do sound a bit old in my opinion, i try to change mine every 10 to 12 months.
    Please dont get me wrong this might not even be the cause of your cyno, but changing my old tubes did the trick, your flow sounds great tho.

    Good luck
     
  15. ml

    ml Thread Starter

    Joined:
    30 Aug 2008
    Posts:
    983
    Likes Received:
    2
    Location:
    Rangsview X4 (krugersdorp)
    Like I have posted I realy cant remember and I don't have the money to replace even 1 of them and I can't ask my dad to buy new bulbs because he has no job and I am very consurd.
     
  16. ml

    ml Thread Starter

    Joined:
    30 Aug 2008
    Posts:
    983
    Likes Received:
    2
    Location:
    Rangsview X4 (krugersdorp)
    Where is the cheapest place to buy bulbs in the krugersdorp\ roodepoort area??
     
  17. Tridan

    Tridan

    Joined:
    15 Sep 2007
    Posts:
    1,910
    Likes Received:
    9
    Location:
    Kei Mouth
    Sorry to hear about you dad bud, wish i could help in some way.

    Cant help with light suppliers in krugersdorp, never been there in my life.
    Good luck boet.
     
  18. riyadhessa

    riyadhessa

    Joined:
    21 Nov 2007
    Posts:
    3,370
    Likes Received:
    9
    Location:
    Cape Town
    ml a pity you so far otherwise i could have helped you...
     
  19. Johann

    Johann

    Joined:
    9 Mar 2009
    Posts:
    82
    Likes Received:
    0
    Location:
    Ballito, KZN
    Sorry to hear, I have a few friends with marine tanks on the West Rand and will find out from them and let you know where they do their marine shopping.
     
  20. ml

    ml Thread Starter

    Joined:
    30 Aug 2008
    Posts:
    983
    Likes Received:
    2
    Location:
    Rangsview X4 (krugersdorp)
    Thanks guys your the bomb
     
  21. aslam

    aslam

    Joined:
    24 Nov 2007
    Posts:
    671
    Likes Received:
    7
    Location:
    Pmb
    Hi Ml,you can also leave your lights off for 2 to 3 days,remove the 80watt tube and run only the 54watt tubes until you can replace with a new one.
     
Recent Posts

Loading...
Similar Threads - Algae please Forum Date
Bright green algae !! ID Please Nuisance Algae 22 Jul 2015
Diatoms / Algae Problem - Please Help Beginner Discussions 15 Jul 2015
Chaetomorpha Algae in capetown please :) Biological/Natural Filtration and Deep Sand Beds 24 Nov 2013
Please help with ID of algae ID Needed 13 Oct 2013
Algae ID please ID Needed 24 Jun 2013
hair algae problem please help!! Nuisance Algae 20 Apr 2013
macro algae please Biological/Natural Filtration and Deep Sand Beds 11 Feb 2013