4age project 2

Joined
23 Feb 2010
Posts
4,055
Reaction score
191
Location
Cape Town
Tbh I'm not big fan of the actinic bulb..might replace it with another Blue+
 
Joined
23 Feb 2010
Posts
4,055
Reaction score
191
Location
Cape Town
So had some issues with tank a few months back with all the changes I made to system (light change,rescape,adding siporax)

Had my phosphate bottom out after siporax kicked in..the surface area is so big that the bacteria consumed almost all phosphate in tank..causing nitrates to shoot up to 50.sps browned out and when I figured out why and what to do to rectify this..

So I started dosing PHOSPHATE into my system..stopped zeostart dosing coz it has nitrate in which drops phosphate as well and made a temporary switch to vinegar..reduced zeolites as well

Tank eventually stabilised and I saw nitrates drop.stopped phosphate dosing,increased zeolites again and added zeostart dosing again.last test showed

phos on 0.05 (hanna)

nitrate was 5 with salifert. Il let things drop slowly on its own as I'm not chasing numbers

Kh is 7.7

Calcium 450

Must say I'm very happy with the ati unit and tank is lekker stable

Did small weekly wc as usual so took some top down pics
 
Joined
23 Feb 2010
Posts
4,055
Reaction score
191
Location
Cape Town
Wow..havnt updated thread in ages.

Tank has been through some changes.. Changed live rock scape to a branching rock scape I initially put together for my smaller tank.. Changed to ati unit and added two orphek blue led bars. Added auto filter roller recently{really nice piece of kit to get if you can} and went back to Orca biocubes. Also took calcium Reactor offline and back to a doser with aquaforest component strong. Still using zeolites but have reduced amount slightly and have taken out alot of the siporax which I will reuse once all zeolites are done.. Together it kept stripping phosphate from water


IMG_20190813_182416~01.jpg
 
  • Like
Reactions: Baz

Top